Next Generation Emulation banner
Status
Not open for further replies.
1 - 20 of 23 Posts

· Registered
Joined
·
410 Posts
Discussion Starter · #1 ·
Final Fantasy : Crystal Chronicles - [ NTSC ]

Pc Specs :

Intel C2Duo [email protected] - [email protected] - ATI HIS 4850 - WinXP x86

Dolphin Settings :

DualCore - Iddle Skipping -

OGL Settings :

Safe Texture Cache

Issues :

Black Screen after try to start a New Game, you have to use a Save for this game and then pass the Black Screen, after that everything is fine, Sound, GFX and Framerate are all OK ! BTW, since the other one of FF CC is closed, i did this u.u

Screens :



 

· Registered
Joined
·
35 Posts
Do you happen to have a link to a savegame that is right near the beginning, so that people who wish to play the game from the start don't miss any of the plot?
Thanks.
 

· Registered
Joined
·
410 Posts
Discussion Starter · #3 ·
I really do not have a Save near the beginning .

You can ask in the Thread of Post Your Saves Here, and if someone got it im gonna put in here .
 

· Registered
Joined
·
10 Posts
To just see if it works, you can get saves here:

Final Fantasy: Crystal Chronicles Save Game Files for GameCube - GameFAQs

Use the 2nd one down since that one is a .gci file. Put it in the /GC/User folder and add it to one of the memory cards. Start the game, load it up in singleplayer. Until the New Game part of FFCC is fixed, there doesn't seem to by any way of getting the game to start from the beginning.

BTW IOMega, what kind of framerate are you getting? When you say 'OK' does that mean fast/slow/in the middle?

thx
 

· Registered
Joined
·
410 Posts
Discussion Starter · #5 ·
It means that is Normal, i got this game in my real GC and it plays equal .
 

· Registered
Joined
·
10 Posts
Hmmm... i also have the real FFCC on my GC, but my PC definitely isn't playing at the same speed. It always hovers around 20FPS which is slower than my GC version.

I setup my settings to match what was in your first post. Any other settings that might speed the game up?

Oh, and my PC is similar to yours, if not better (no offense to your rig or anything lol)

PC Specs:
Win Vista Home Premium 64-bit
Intel Core i7 920 2.66GHz
ATI Radeon 4850
6GB DDR3 RAM
 

· Registered
Joined
·
410 Posts
Discussion Starter · #7 ·
No offense .

I get 40FPS :S its not equal to 60 FPS that I think is the GC Speed, but it runs pretty well .

Do not know what may speed it up . Try diferente Revs i dunno .
 

· Registered
Joined
·
410 Posts
Discussion Starter · #9 ·
Yes all checked .
 

· Registered
Joined
·
410 Posts
Discussion Starter · #11 ·
Really i do not remember , but im kinda sure was a rev betwenn the 2500 and 2600 xD revs .
 

· Registered
Joined
·
10 Posts
Hey, I got it to work smoothly :D

I disabled Idle Skipping (I don't even know what that does) and now it plays well at great/constant speed. I guess some settings work for some people and not for others. Thx for the input anyway!
 

· Registered
Joined
·
8 Posts
yeah i dont know how to add the game save please help me i put it in the users/gc/ forlder but nothing shows up how do i add it

do i convert it to .raw file or something?

o and my folder order is User/GC
 

· Registered
Joined
·
10 Posts
yeah i dont know how to add the game save please help me i put it in the users/gc/ forlder but nothing shows up how do i add it

do i convert it to .raw file or something?

o and my folder order is User/GC
Okay, make sure it is in that folder then:
1. Go into Dolphin then go to Tools -> Memcard Manager
2. In either Memory Card A or B, click Browse and select whichever memcard file you want (should be called MemoryCardA.USA or something)
3. That will "open" it up so you can add or delete save games and stuff. Click "Import GCI"
4. Select the game save you downloaded from GameFAQs or somewhere

That should work. :)
 

· Registered
Joined
·
129 Posts
i import the gci but when i start the game and go to load game it says the memory card is empty
I have try to import save game long time ago and it run perfect. Remember to import the correct one: if you are using the NTSC version import a savegame for NTSC, if you use PAL version import PAL one. I think that correct your problem.
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top