Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I dunno why, but my games when I play them tend to skip a bit. Right now I have the plugins for ePSXe;

Video: Pete's OpenGL2 Driver 2.6
Sound: Eternal SPU Plugin Lite 1.41

And my computer specs are;

Intel(R)
Pentium(R) 4 CPU 1.70GHz
768MB of RAM
NVIDIA GeForce FX 5200

I've also updated to my latest drivers, so I don't know what else to do. I also run ePSXe in 640x480 windowed mode. Any suggestions on what to do?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
I haven't tried any other plugins rather than the one ePSXe came with.

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/AGP/SSE2

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Premium Member
Joined
·
6,341 Posts
Try dropping offscreen drawing and framebuffer effects one notch each. Also, turn off "TexWin pixel shader", it will probably slow down your card.
 
1 - 5 of 5 Posts
Top