Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
I just got my ps to usb converter so I donwloaded epsx as I heard it's the best, Now i have had many problems with this so far.

When I first got it I couldn't run the games of the CD, then people suggested running it from the ISO

So I used Alcohol 120 to burn disc 1 of FF8 to a ISO, and ePsx runs this iso but it runs it very slow

Any suggestions on speeding up, heres my settings


Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/AGP/SSE2

Resolution/Color:
- 1024x768 Window mode
- Internal X resolution: 0
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 2
- TexWin pixel shader: off
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 1/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00000002]

---------------------------------------------------------------------


Did some better searching and found the config for popular game thread

Now can someone help me on why i have to burn to a iso?

Edit: Running from the iso and the menus are sooo slow
Edit2: I ran with it showing fps and i get 12 fps
-----------------------------------------------------------------------
anyone?
Edit changed some settings around and got to ok speeds on world map, battles can tend too be slow, but the menu is sloooooooow

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/AGP/SSE2

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 200

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: on [00000002]
 

·
PCSX2 Coder
Joined
·
11,343 Posts
firstly, if nobody posts, either nobody knows or they cant be bothered ;p but dont multiple post please.

so far you have failed to give any info about your system apart from the graphics card, more details would be nice.

also try putting your frameskip on auto
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
ok ok you obviously know how to edit. so do it, and don't triple post. i didnt even read the first post in this thread by the time you made all three. i visit this forum a lot but not THAT much.

anyway, set FPS limit to auto so it's properly limited.]

turn off the GF4 crash fix because you dont have a GF4. turn off texture filtering and hi-res textures, and turn off the texwin pixel shader.

what drivers are you using for your graphics card?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 · (Edited)
hushypushy said:
ok ok you obviously know how to edit. so do it, and don't triple post. i didnt even read the first post in this thread by the time you made all three. i visit this forum a lot but not THAT much.

anyway, set FPS limit to auto so it's properly limited.]

turn off the GF4 crash fix because you dont have a GF4. turn off texture filtering and hi-res textures, and turn off the texwin pixel shader.

what drivers are you using for your graphics card?
The newest ones just updated about 3 days ago

and the rest of my specs
Intel pentium 4 3 GHz
1 gb ram

Edit: Tried those Hushypushy, and the menus went to 30 fps(faster), worldmap went to 20 fps(slower) and battles went to about 15-25 fps(a bit slower)All of those are using the FPS that fraps tells me
 

·
PCSX2 Coder
Joined
·
11,343 Posts
try these drivers http://www.pbernert.com/gpupete176.zip

both of them mind, im guessing your FX5200 is just being sucky for OGL2, it could be Pete used Pixel Shader 2 which REALLY sucks on the 5200 cards.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top