Next Generation Emulation banner
1 - 8 of 8 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

I recently had to reformat my drive, and hence backed up and restored my files, including epsxe and my isos. However, now I restored most of my stuff, I can play the games fine save for the fact that sounds are missing, events don't play and voices are non-existant.

ie. Tales of Phantasia - During battle, characters don't yell technique names, the yatta-fanfare is gone, screenchats don't activate

Tales of Eternia - Same as above, except all voices in and out of battle are gone

Valkyrie Profile - Sometimes voices are omitted and the game refuses to go past a certain event (not like freezing as such. More like a cutscene that won't entirely play out)

I know it's weird, cause no obvious onscreen errors show up and so forth..

Windows XP Pro
Intel P4 2.8
512mb RAM
Radeon 9600XT w/ Omega Drivers
 

· Narcissist
Joined
·
725 Posts
Sometimes we miss the obvious... after formatting, have you upgraded your drivers and stuff?
 

· <font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
did u enable XA sound in the sound config window?
 

· <font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
why eternal 1.41 and not eternal 1.50?
 

· Registered
Joined
·
8 Posts
I have the same problem with VP, even though i have configured the plugins as said, including the Eternal SPU (both options checked). Sometimes, the voice doesnt play. You can still review the past dialogues, meaning the game hasnt frozen. Its just that it is stuck in that particular point. Sometimes when i reload a state, the voice plays normally... until the next "bad" phrase. Seems to me it has some connection to the "FPS Limit", but i cant uncheck it, because the game starts to flow with about 300 FPS... Any resolve for this? Either with sound or FPS Limit?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top