Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
The other night when I was about to play a game I accidentally clicked on "run bios" instead of "run ISO".....and it made my screen freeze. Eventually I ESC'd out of it, and all was fine. But then when I went to play a game, it wouldn't load!

I.E. for my Final Fantasy Tactics (.cue file) I ran it, and it shows me the "Squaresoft" logo in the beginning, but that's it. It doesn't load the game anymore. Bawww! What happened? Did I accidentally eff up my games by accidentally running the bios? (I don't even understand what 'run bios" means...I am very very emulator-illiterate in general, and even less tech savvy so I always consider it a miracle that I managed to set up, and run my PSX emulator.)

Is there any way to fix this so I can play my games again?

Other games--like Crash Bandicoot--when I run them, it allows me to select what game I want i.e. Crash Bandicoot, Crash Bandicoot 2, Crash Bandicoot 3, or Spyro the Dragon (it's a 4-pack I guess) but once I select the game I want to play, the screen goes black and won't load anything. >___<; What should I do?? :(


Oh and also--has anyone tried playing the game "Jersey Devil" ?? I downloaded it and ran it, and I saw the opening cutscenes alright, but there is no menu after that and it just freezes. My other games had worked in the past (FFT, Crash, Tomba, etc.) so I figured it was probably just the file itself, or maybe I need to use different driver configs for it?


Edit: I just wanted to say that I installed new plugins and it still did not fix the problem. Should I just reinstall ePSXe? D: D: D:


Bah. can someone please help me with this? I've tried everything....nothing is working. I have noooo idea what the problem is either. It's rather frustrating! >___<;'
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top