Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Ok,this has happened to all my psx games lately. I play fine until at some random point the game freezes. And it's not just that. The whole pc freezes which causes me to manually reset. This is a real problem which I can't resolve with cds or ISOs. Here's my graphics config:

Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9800 Pro x86/MMX/3DNow!/SSE2

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: off [00000000]

My comp:

Athlon 64-bit 3200+
ATI Radeon 9800 Pro
ASUS K8V SE Deluxe mobo
on-board sound card
1024mb ram
 

·
Registered
Joined
·
496 Posts
Could be a number of things.

1: does this happen in other games/windows, or just when using epsxe?

2: could be overheating

3: could be bad sound/video drivers (hell, I've even had ethernet drivers crash my computer, haha)

And probably a number of other things that people will post.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
Actually, I just started using Delta and I've been having no problems at all. This happens only in epsxe,though. It used to happen in GTA San Andreas,but that's fixed. As for overheating,I'm 20 degrees Celcius below threshold levels,so that's not it either. It could be drivers. If it keeps happening I'll probly delete all drivers and re-install. It's a shame,though,don't you think? That's one lean mean emulating machine,wouldn't you say?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
does it happen in any other emulators?

what exactly is the freeze like? im guessing from your description it's the type where the entire computer just locks up. you might want to switch to Omega's drivers to see if that does anything.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
For now,I'm ok. At least Xenogears has been running swell. I'll have to try with PE,BoF4 and other games to know for sure. I'll try the omega drivers at some point,but I hope they won't mess up my system again...
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top