Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hi guys,

I have a problem with the emulator. Everytime I try to laod a game the screen turns black and nothing happens. It shows 40 fps etc. but that's it. Now before anyone says anything, I've already looked into other threads with some solutions, but these don't work for me. I have already changed the settings in my driver, so that AA is not forced or anything like that. I also changed the settings of the emulator meaning that I have switched the bloom hack on and checked the option "use real XFB". I also tried to run the games with several versions of the emu including the latest svn 2674. The games I'm talking about are Naruto Clash of Ninja and Naruto Gekitou Ninja Taisen 4. There are videos showing that at least the latter is working so the games shouldn't be the problem.
My specs are:
Pentium 4 2,6 Ghz
512 Mb DDR Ram
Geforce Fx5200 128Mb

(By the way I don't expect the games to run full speed)
I installed the latest drivers and the latest Directx. I hope you people can help me. Thanks in advance for any kind of reply.
 

·
Dolphin emu fan :)
Joined
·
109 Posts
I think is beacuse your graphics card doesnt support pixel shader 2.0 that this emu requiresoO
 

·
Registered
Joined
·
377 Posts
It actually supports shader model 2.0. I already confirmed that.
Here are the technical specs from the official nvidia website.
GeForce FX 5200 - Tech Specs
AFAIK Geforce FX line of cards did a very poor job supporting SM 2.0. You'll be better when you can upgrade your hardware anyway, i wouldn't bother with it right now.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #10 ·
Are you using OpenGL or DirectX? Have you tried both? Good luck.
I have tried both, but thanks you nonetheless.

AFAIK Geforce FX line of cards did a very poor job supporting SM 2.0. You'll be better when you can upgrade your hardware anyway, i wouldn't bother with it right now.
I already ordered the new parts. Hopefully the emu will work after the upgrade;)
 

·
Registered
Joined
·
377 Posts
I already ordered the new parts. Hopefully the emu will work after the upgrade;)
Great, hope you ordered a good CPU and videocard :thumb:.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #12 ·
Great, hope you ordered a good CPU and videocard :thumb:.
I didn't want to spend that much money. I ordered the e5200 and a hd 4650. Neither Emulation nor gaming weren't the main reason for my upgrade as I have a 360 for gaming. These parts will be sufficient for my needs. If the emu runs well it will be kinda a bonus.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top