Next Generation Emulation banner

Gamepad support in actual Dolphin version

2697 Views 5 Replies 2 Participants Last post by  Lex_Light
I just downloaded the actual Dolphin Version R4525 and tried to get Zelda - Twilight Princess to run.
The problem is that the emulator ignores all kinds of commands except mouseclicks (who seem to simulate Wii inputs).
What did i set up wrongly? i tried to deactivate the Wiimote stuff, but didnt work ...
i found out how to configure the Wiimote controlls now, but can't i simply simulate that twilight princess runs on a GC?

sorry if this question is stupid, didnt deal with emulators for a long time now .. :)

1 - 3 of 6 Posts
Disable "Connect Real Wii-Mote" (if you want to use the emulated Wii-mote).
Yes, there are 2 versions; the GC and Wii one.
With the Wii one, you move the character with the Wii-Mote + Nunchuck.
With the GC one, you use the GC controller. ;)
Now it's night in Spain, but thanks. ;)
1 - 3 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.