Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, I seem to have installed eveything correctly (which is a big-deal for me,lol), and have been trying to play Tomb Raider I. The video clips are slow and without sound, but that doesn't really bother me, as everything seems ok once it starts properly. The graphics are great, but I can't seem to use the controller that I have. I use JoytoKey, but that doesn't seem to help. Would it help if I purchased a ps1/pc usb converter so I can use my ps1 controller instead?
Thanks
Angela
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the reply...It's a Logic3...just a cheapy thing...I can get it to work with the pc version of Tomb Raider, but not the ps1.
 

·
Registered
Joined
·
9,506 Posts
Hmm that's gonna be tricky. Try recalibrating it. Those cheap pads have a tendency to "jump" a bit, and epsxe's pretty sensitive to that.
 

·
Is this thing on?
Joined
·
2,121 Posts
angeljs said:
-The video clips are slow and without sound, but that doesn't really bother me, as everything seems ok once it starts properly.
-I use JoytoKey, but that doesn't seem to help. Would it help if I purchased a ps1/pc usb converter so I can use my ps1 controller instead?
oO I think it is better to reconfigure your PSX controller like Betamax had posted. If not, use a frontend to utlitise your gamepad.

Since your clips run without sound, it also affects other PSX games you are trying to play with ePSXe. You will miss cutscenes and such.

Go CONFIG ---> SOUND

In Config Sound ---> Activate ENABLE XA SOUND
 
1 - 5 of 5 Posts
Top