Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
This has probably been asked before, but I can't seem to get my game to read the memory card.

I'm using ePSXe 1.6.0 and it was working fine until I decided to organize my emulators and other files.

I moved the entire ePSXe file to another directory and now I can't get my games to load, I know where the files are (I think). I've hit config --> Memory Card --> and selected the files I thought were my game, but it still won't load them.

Any ideas?
 

·
Premium Member
Joined
·
21,977 Posts
are the correct files actually there, i.e. the FF7 memory card is loaded when you want to play FF7? you can go to File-->Run BIOS and check the memory cards.

if you want to just start over, delete ePSXe's registry keys (go to regedit and search for PSemu)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
I've done that but the files don't show up there. I know that there on my computer still but apparently I just don't know exactly where to put them.
 

·
Coffee Demon
Joined
·
2,907 Posts
Before selecting the files..go to select, but back out of the folder they are in just to confirm they are in the new location, and not just showing you the old location
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
This is the file that there in, I think

C:\Documents and Settings\Mason Bennett\My Documents\Emulators and ROMS\Playstation\epsxe160\memcards

Inside contains...

delete.me
ff7_1.mcr
ff7_2.mcr
ff8_1.mcr
ff8_2.mcr
ff9_1.mcr
ff9_2.mcr

As you can see I play Final Fantasy way too much!

Anyways, are these the files that I should be selecting and if so, why does it still not work?
 

·
Aim 4 the stars...
Joined
·
570 Posts
Maybe somehow they got corrupted or something.... why dont you try loading the memory cards on a fresh copy of ePSXe?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Well, ePSXe works really good now and I have everything the way I want it set up, I'd hate to have to re-configure all that.

Thoses files that I listed above, were they the ones that should I should be loading?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
I seem to have somehow answered my own question. I've solved the problem, but thanks for all the help.
 
1 - 8 of 8 Posts
Top