Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hi, I'm trying to play RE:CV, but it's not as fast as it should be. I have an AMD Turion 64 x2 running at 2.1Ghz, ATI Mobility Radeon HD3200, with 4gb ram. I don't know if it's my machine or the emulator, but I've tried changing the plugins, and still it doesn't show any improvement. I've read the readme file and tried almost everything in it, but to no avail. One thing I did notice (and it's bugging the hell out of me) is that if I have a PAL version of the dc_flash, my VPS (...Isn't that FPS? I don't know what that means) is going to be limited to only 50~. I think that's one of the things that's causing the game to stutter....a lot. I already downloaded the NTSC bios files and put them in the data folder. I've read that to know if the bios is the american one, the spiral should be orange, which it is. But, on the top of the screen it says "VPS 50(PAL some random numbers)). I honestly don't know what else to do. I've tried every fix I found in this forum and I also did my googling on this, but I've fund nothing to fix it. I've posted this to see if you guys can give me a hand and give me a specific fix that's not found in the forums, or to just tell me if I skipped something.

P.S: I haven't really messed a lot with the advanced options of the plug-ins. I don't wanna mess anything up.

Thanks in advanced.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
Thanks, for the reply. Really appreciate it. But it doesn't seem to fix the stutters. I thought it was going to do something about but, bleh, didn't do anything XD. I encounter the stutters like, early in the game: When going u the staircase from the underground cell, and also on the cutscene where Claire first meets Steve. It stutters like hell! And after that it stutters and twitches throughout the game. Every corner I turn, every map I advance to, every door I open, everything.... =/. Is there any other way to fix this?

Thanks in advanced.
 

·
Banned
Joined
·
23,263 Posts
set windows power profile to performance, disable Vsync and use audio synching?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #8 ·
Did all that and it didn't fix it,thx anyway. I did notice something though. On the log it says that it couldn't use D24FS8, so it had to fall back to D24S8+FPE...Do you think that has something to do with this, or it doesn't matter?
 

·
Banned
Joined
·
23,263 Posts
no,... reduce your resolution and disable AA/AF... the 3200 REALLLY sucks for applying any kind of filtering.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #10 ·
Ok, thx again for the reply, but it didn't work. I tried changing the resolutions (Tried 800x600 and 1024x768), but it didn't make any difference. I also set the AA/AF to "Application Managed" since I couldn't find a disable button in the options menu. I don't wanna put my hands on the plugins I'm afraid I'm going to mess something up for good. Unless someone gives a combo of plugins and configurations that I can try to see if it does anything. =/
 

·
Registered
Joined
·
2 Posts
It might seem a bit simple a solution, but have you tried re-extracting nullDC? I've had a couple random issues with it myself (though admittedly not the problem you're having), and I've found that simply re-extracting it works wonders.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #12 ·
Thanks for the input man, but it didn't work. I've tried cleaning-up my system, defragmenting, and updating and none of that seems to improve it. I'm feeling hopeless,lol.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top