Next Generation Emulation banner

Game controllers will not work in any game

1131 Views 6 Replies 3 Participants Last post by  fireblaster_lyz
hello all.
i hope i can get some help with this problem.
i go into the gamepad setup, and i can easily configure all my buttons and what not for my game controller (its a logitech rumblepad 2). all the buttons seem to work fine setting it up there.
but when i load up one of my games, none of the buttons work on the game pad.
i was searching around here and i have already tried hitting F5 to switch between analog vs digital mode, and neither mode seems to work at all. Then i tried my old gravis game pad pro.
same thing.

here is the kicker...
so im like hmmm...... lets just use the keyboard instead, so i set all the keys on the keyboard.
STILL nothing, and i still tried hitting F5 as well doing that.
its like there is something weird in the settings somewhere thats messing up any type of input from working.

any ideas???
1 - 3 of 7 Posts
i tried Chrono Cross, Final Fantasy Tactics, and Castlevania Symphony of the night

i havent tried any other emulators or anything like that.
I had a hard enough time trying to find everything i needed for ePSXe.. :)
i may look for antoher one and see what happens.
i just think its weird not being able to get that to work in games.
usually its just getting the game to work period.
and i can get those to work decently but no controller :(
ive already done all that
1 - 3 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.