Next Generation Emulation banner

1 - 15 of 15 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
Well I posted a week back that the game ONE wouldn't work with any configurations. It was the PAL version. I tried multiple bioses, graphics plugins, sound/no sound, cdrom plugins and various other options. I tried every version of ePSXe also. Nothing will progress it past the initial credits screen.

I have now purchased the ONE NTSC version(buy a game get one free at Toyworks!) with the exact same results. Now maybe I'm missing something but is this just a non-working game no matter what you do? Has anyone ever got this to work?
 

·
old-timer
Joined
·
1,330 Posts
sorry, no answer, but i love your avatar :D
 

·
Registered
Joined
·
59 Posts
Discussion Starter #3
heheh

Oh yeah BUMP

All I want to know is if anyone has ever played this with ePSXe. If you have just post a reply please. It would be much appreciated.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
Hey I got ONE to work! I was trying ti use a CD image(which I neglected to mention). Apparently the CDDA did not like that. After I went out and bought the NTSC version I just ran it off the CD. Guess what? It worked!

So for anyone who wants to know use ONE only on a CD!!!

BTW Thx for the bountiful amount of replies! It sux the way only people who have "Metal Gear Solid/Final Fantasy 9/Chrono Cross won't work!" in their subject line get help. Their should be a FAQ drawn up for those people alone. It kills these boards. But don't listen to me...go answer that thread about MGS!
 

·
Registered
Joined
·
18 Posts
Originally posted by Snowball 2
Hey I got ONE to work! I was trying ti use a CD image(which I neglected to mention). Apparently the CDDA did not like that. After I went out and bought the NTSC version I just ran it off the CD. Guess what? It worked!

So for anyone who wants to know use ONE only on a CD!!!

BTW Thx for the bountiful amount of replies! It sux the way only people who have "Metal Gear Solid/Final Fantasy 9/Chrono Cross won't work!" in their subject line get help. Their should be a FAQ drawn up for those people alone. It kills these boards. But don't listen to me...go answer that thread about MGS!
Maybe no one ever played it.. no sense in answering with a "sorry i haven't played this" ...
 

·
Registered
Joined
·
59 Posts
Discussion Starter #7 (Edited)
OK I amdit that post was a little more acidic than it should have been but the statement remains. This forum is full of the same crap week after week after week after week. It seems like no one can ever make FF7-9, Chrono Cross, MGS, and BOF4(is this game really even that godd!??!...not in my book) work. Am I one of the proud few at this forum that learned how to read?

There are a few other mentionables but I dare not use their name for fear that another 50 threads may pop up. I'd also say that FF9 threads take up at least 2 out of every 3 new posts. That number may be generous but flip thru the pages in this forum and you'll see the havoc that it wreaks.

I know it's a b!tch but it's a validated b!tch. Sure I could write a FAQ on FF9 and end half of this madness but I never liked the game. I think the smart thing would be to add a thread to the top of this forum and make it sticky. Just put "FF9 FAQ for all the retards who've never searched a forum" in the subject line. I know CDRburnout is trying to compile a FAQ but might as well toss in the FF9 thread too. Should catch a few eyes...
 

·
Nintendo Zealot
Joined
·
1,425 Posts
If like me u dont give a rats ass about ff9 etc threads then do as I do and dont read em :D
No one answered your thread cos they couldnt help you not cause they didnt want too,I havent even heard of that game u asking about.........
 

·
Nintendo Zealot
Joined
·
1,425 Posts
yeah Snowball would be good to have a filter for ff9 lol but then there'd be only about 5 new posts a day :)
I see you have a 1gig t-bird like me :D
I recommend you up your FSB/RAM to 150x9 like I have because you have the same ram as me too so it should handle it and it gives a better overall performance boost that 133x10.......
Try it and see how much your memory/overall speed increases.
JAZ
 
S

·
Guest
Joined
·
0 Posts
there's a little truth in it though...
I had a question about tenchu once and really had to do my best to get a reply...

ff9 will get the attention immediately. ...oh well, I guess it IS a kickass game....just not for me ;)
 

·
Registered
Joined
·
59 Posts
Discussion Starter #12
onejaz I envy you!! Apparently there is something in my system that won't let the FSB get too high. Even when I underclock my CPU (6x multiplier) I can't go past 140mhz FSB. I get all sorts of registry errors and random lockups. I think it's my ethernet card. It's old =(. So old they don't release drivers for it anymore. It's 3com too! Yuck.

When I increase the speed by multiplier it has no probs but the FSB screws up everything. I had to reformat twice just to fix the damage =(

Any suggestions though? What's your heatsink/fan? What is your full setup?
 

·
Registered
Joined
·
59 Posts
Discussion Starter #13
onejaz I envy you!! Apparently there is something in my system that won't let the FSB get too high. Even when I underclock my CPU (6x multiplier) I can't go past 140mhz FSB. I get all sorts of registry errors and random lockups. I think it's my ethernet card. It's old =(. So old they don't release drivers for it anymore. It's 3com too! Yuck.

When I increase the speed by multiplier it has no probs but the FSB screws up everything. I had to reformat twice just to fix the damage =(

Any suggestions though? What's your heatsink/fan? What is your full setup?
 

·
Nintendo Zealot
Joined
·
1,425 Posts
ok Snowball heres the setup====
1 gig "axia" t-bird 200fsb with a fop32 + delta 8000rpm fan + the fan u get with the fop32 stuck on the side blowing towards the ram
256 crucial cas 2 (running cas2 with all settings on max)
abit kt7a (all settings on max in bios, chip [email protected] i/o @default)
radeon 64 ddr
s-blaster pci 128
s-blaster awe64 isa
ibm 7200 deskstars x 2 (45+13gig)
external modem
mitsumi cdrw
All I can say is in my bios I have a 150/37 (fsb/pci) setting that allows me to not over stress my pci cards so see if u have that option too.
If not then either back your ram off 2 cas 3 and retry then also get motherboard monitor 5 to check your temps arent too high or remove every card in your system and try then to c if its the pci cards that hold u back.Or put a better fan on your northbridge and c if that helps/up the voltage to the cpu/and or I/O....so many things it could be lolololol
JAZ
 

·
Registered
Joined
·
1,830 Posts
Here's a little tip. You may already know, but upping the processor voltage helps you overclock, but it also shortens the life of the processor.
 
1 - 15 of 15 Posts
Top