Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi guys,

I have a minor problem with Pete's plugins:
in some games during loading the screen is black, instead of displaying graphics.
In SpiderMan the screen with "Press Start" is black too.

I tried both DX7 and DX6 plugins with the same result.
With the soft plugin I can see the missing graphics.

The rest of the game seems to be OK.

I have a Matrox G400 and Athlon K7 600 MHz.

Can someone help me?

Fra
 

·
Registered
Joined
·
874 Posts
I don't think that your gfx card is to blame (this time ;))... some
splash screens/menus are hard to detect with hw/accel. plugins,
and garbage and/or black screens will be displayed instead.

They only thing you can try with my plugins is to play with the
"offscreen drawing" (and maybe the "full vram primitives") options...
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
yeah, the offscreen drawing is the solution to that, just changes the settings of this and it will work, good luck
 

·
Registered
Joined
·
1,830 Posts
I have the OSD set to 3(enhanced) and I can't see the start screen or the comicbook screens in Spiderman. Its not a problem though. I just press start when I hear music.
Its strange though, I can see those screens in the new NextGL plugin that Nickk is working on.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Same as Adair.

I tried all OD settings (now I set it to 3) and I still can't see splash screens and comic/game covers.
If I use Soft plugin I can see them.

So I press start when I hear music too to play and when I want to see covers I'll use the Soft plugin, though I will miss the splash screens, that I really like.

I also have some problems with audio.
Which plugin (and settings) is the best for this game?

I'd like to check the Nikk NextGL plugin.
Can you post the link do download it?

Thanks

Fra
 

·
Registered
Joined
·
1,830 Posts
I'm attaching Nickk's GPU 1.1 for you. Its not good to play with though. Its still in early stages of testing. Incomplete polys and no textures yet. That's why I was saying its strange that it displays the Spiderman start screen.

For Spiderman I use Iori's SPU 1.46. Its not perfect, but almost. If it doesn't sound good for you try Pete's SPU 1.10, but its not as good for me.
I didn't bother to change any settings from the defaults on either.
 
1 - 7 of 7 Posts
Top