Next Generation Emulation banner

Funny black squares w/ Pete's OGL

960 Views 13 Replies 5 Participants Last post by  gerbilcannon
I just started getting these weird black squares on background textures. I didn't change any settings or anything - I just upgraded from 1.52 to 1.53, and all of a sudden this starts happening. Switching back to 1.52 doesn't do anything. I've tried messing around with almost all the settings, to no avail.The weird thing, tho, is that enabling "FPS Display on Startup" fixes the problem... Any suggestions?

Plugin: Pete's OpenGL Driver 1.1.53
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/PCI

- 640x480 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

- R8G8A8A8
- Filtering: 0
- Caching: 2

- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000200]
See less See more
1 - 3 of 14 Posts
Looks like texture misalignment and texture corruption, how are the states of your card and drivers (new drivers?), about the card: you haven't O/C it, have you?
Hmmm, not sure. I tried the standard bug fixing for that...
I think that betamax once said he had problems with new drivers...
Other suggestion would be to ... hmm, I don't know the gamefixes codes too well, wich have you enabled? And also what is the desktop color depth you normally use? If it's 16bit, set it to 32bit (or vice versa, to force a bit depth change)
Originally posted by gerbilcannon
You can also try the 21.88 which I believe fixed this problem. I can't accurately recall as I'm experimenting with the new Elsa drivers.
Have you noticed anything bad with them so far?
1 - 3 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.