Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,812 Posts
Discussion Starter #1
I just started getting these weird black squares on background textures. I didn't change any settings or anything - I just upgraded from 1.52 to 1.53, and all of a sudden this starts happening. Switching back to 1.52 doesn't do anything. I've tried messing around with almost all the settings, to no avail.The weird thing, tho, is that enabling "FPS Display on Startup" fixes the problem... Any suggestions?

Plugin: Pete's OpenGL Driver 1.1.53
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/PCI

Resolution/Color:
- 640x480 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000200]
 

·
Lost in Time
Joined
·
2,289 Posts
Looks like texture misalignment and texture corruption, how are the states of your card and drivers (new drivers?), about the card: you haven't O/C it, have you?
 

·
Registered
Joined
·
1,812 Posts
Discussion Starter #3
Originally posted by Fou-lu
Looks like texture misalignment and texture corruption, how are the states of your card and drivers (new drivers?), about the card: you haven't O/C it, have you?
- The card is not O/Ced.
- Detonator 4 drivers, 21.83 IIRC.
- Card should be in fine shape AFAIK, haven't seen any other problems or done anything that could mess it up.

Any other suggestions?
 

·
Lost in Time
Joined
·
2,289 Posts
Hmmm, not sure. I tried the standard bug fixing for that...
I think that betamax once said he had problems with new drivers...
Other suggestion would be to ... hmm, I don't know the gamefixes codes too well, wich have you enabled? And also what is the desktop color depth you normally use? If it's 16bit, set it to 32bit (or vice versa, to force a bit depth change)
 

·
Registered
Joined
·
310 Posts
those are problems with the detonator 4 drivers when you turn on 4x4 FSAA.
solution:
downgrade drivers like to 12.90 or something (det. 3)
press del (this should bring up the menu atleast it works for me in FFIX)
dont use 4x4 FSAA use 2x2 or none.
 

·
Registered
Joined
·
1,812 Posts
Discussion Starter #6 (Edited)
- The only gamefix I have on is G4 Polygon Cache, and I tried disabling it - no change.
- My desktop color is 32 bit, and the color I usually use for ePSXe is also 32 bit. Tried changing that too, nothing doing there.

:confused:
 

·
Registered
Joined
·
1,247 Posts
You can also try the 21.88 which I believe fixed this problem. I can't accurately recall as I'm experimenting with the new Elsa drivers.
 

·
Lost in Time
Joined
·
2,289 Posts
Originally posted by gerbilcannon
You can also try the 21.88 which I believe fixed this problem. I can't accurately recall as I'm experimenting with the new Elsa drivers.
Have you noticed anything bad with them so far?
 

·
king Kong Never Dies!
Joined
·
2,076 Posts
I have the same problem when i was using v21.83 with 32bit color. I fixed the problems after i changed it to v21.85 with 16bit color.
Both also with 4x4 FSAA turn on.

hmm. but i am not sure whether it was the color depth or the driver cause the problems.
 

·
king Kong Never Dies!
Joined
·
2,076 Posts
Originally posted by gerbilcannon
As for the elsa drivers, I'm going to ditch them in favour of the 21.88s as I'm getting problems in Drakan. =( Everything else has been running peachy though.

too bad, i have an Elsa card too.

Btw, howdo u use elsaMoviw2000? I tried to install it,but it says i am not authorized to use the software.... :confused:
 
1 - 14 of 14 Posts
Top