Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
hello,
i am trying to use fullscreen mode with pete's opengl driver. when the game starts, it goes to a little window in the corner of the screen, while the rest of the screen is black. how do i make it fit the entire screen? here are my settings

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: Intel
GFX card: Intel 915G

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: on

Textures:
- B8G8R8A8
- Filtering: 0
- Hi-Res textures: 1
- VRam size: 64 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]


my comp specs: pentium 4 2.6 ghz 512 mb ram 64mb integrated graphics(maybe that is the problem?) onboard audio

thanks
 

·
Premium Member
Joined
·
21,977 Posts
turn off hi-res textures. turn off "keep PSX aspect ratio". you should be using Pete's D3D plugin.
 

·
Is this thing on?
Joined
·
2,121 Posts
64mb integrated graphics(maybe that is the problem?)

Yes..it is. A Intel 915G is a *crappy* card in a sense that it is made for regular use only, not for intentsive gaming.
 
1 - 3 of 3 Posts
Top