Next Generation Emulation banner

1 - 7 of 7 Posts
Joined
·
151 Posts
fsaa is anti aliasing
you should tell what video card you got, so we can tell you if it's supported or not. Should be able to activate it by going in advanced option in your windows display settings.
 

·
Registered
Joined
·
2,853 Posts
Originally posted by Light-Force
Ive been reading about it, what is it? how do i activate it?? any help would be appriciated.
OK, I think you have a GeForce2. Just go to display properties (right click on your desktop, click "Properties"), click the "Settings" tab, click "Advanced", click on the "GeForce 2" tab, click on "Additional Properties".... depending on your driver version, you might/might not see the "3D Antialiasing Settings" tab (I'm using Detonator 12.90 on Win98, and it's there). If it is there, then have fun.
Otherwise, you have to do two things: click on the Direct3D tab, click on "More Direct3D...", and click on the "Anti Aliasing" tab. Change it. Then click on the OpenGL tab, and there should be something along the lines of "Enable full-scene antialiasing in 3D applications"......

phew.... that's a mouthful. Hope it works.
 
Joined
·
151 Posts
nice post kairi00:

it is 2AM here so I didn't go into details.
 

·
Registered
Joined
·
169 Posts
Discussion Starter #5
thanx

thanx works great, much better

my system is alil slow with 4x (but i have a tbird 1.4 ghz, geforce 2 mx200
256 pc2100 ram...wonder why its slows down..
 

·
Super Moderator
Joined
·
6,283 Posts
It slows down because FSAA eats a lot of memory on your GeForce2 mx.
On my GF2 Pro,I can't run higher than 1024x768 without experiencing slow downs(in epsxe that is).
 

·
Registered
Joined
·
2,853 Posts
i4get: Thanks... I figured it's time for me to post something more useful around here, rather than just screenshots all the time.

And as Raziel said, FSAA eats up lotsa memory, plus the GeForce2 MX has a crippled bus, so it's even slower.
 
1 - 7 of 7 Posts
Top