Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
I am using lewpy's 3d plugin on espx and i have a voodoo 5 5500, i read about enabling FSAA, what is this?

and how do i enable it?
 

·
Registered
Joined
·
538 Posts
Originally posted by d33d
I am using lewpy's 3d plugin on espx and i have a voodoo 5 5500, i read about enabling FSAA, what is this?
and how do i enable it?
Right-click on the 3dfx icon in your system tray, and select the top option "Voodoo5 5500 AGP - 3dfx Hub". Select the "3dfx Anti-Aliasing" tab (normally the default selected tab), and then click the button labelled "OpenGL/Glide". You will see a drop-down box called "Anti-Aliasing", which has a choice of options. Select either "2-Sample Anti-Aliasing" (decent anti-aliasing, light impact on performance), or "4-Sample Anti-Aliasing" (excellent anti-aliasing, heavy impact on performance). Select an "AA Demo Key", if you like, so you can switch the FSAA on and off, to see the effect. Click OK.
Now run ePSXe with my plugin, but you may want to drop the resolution down a notch or two if you are using 4xFSAA (effective fill-rate is reduced to 1/4 in this mode, but the FSAA effect makes up for it).
Toggle the AA Demo Key to see the difference between FSAA and no FSAA.
 
S

·
Guest
Joined
·
0 Posts
FSAA stands for Full Scene Anti Aliasing. It removes the jagged lines or Jaggies from around objects, thus giving them a smoother and more realistic look. As Lewpy said, try your game w/FSAA and then with out FSAA. I guarentee you'll see the difference.:D
sincerely,
sx/amiga
 

·
Registered
Joined
·
59 Posts
Hi Lewpy and SXAmiga, (maybe Pete, if he is reading it)

I would like to ask some question abt FSAA too... I used Riva TNT2 w/ Detonator 3, where is the FSAA option...

I've searched the Display Properties- Settings - Advanced - .... (=my Riva Driver, I forget), but there is no option labeled FSAA.

Could you help me pls.... :confused:

Btw, I've asked abt GPU problem, in the past, that my ePSXe always has some problem with Pete's OpenGL (error message in Windows). I've tried the advise you all gave me (Tks again) but nothing change.

But that's okay, because right now I'm using Pete's D3D, and it just fine.... :D(Frankly, i'm still curious why my Riva with Detonator 3 can't use Pete's OpenGL :eyes: )

Tks.
 
S

·
Guest
Joined
·
0 Posts
If you go to display properties and click on advanced, you should see some tabs marked for your card. I don't remember what they are called, but, try opening each one up and you will find one that says something about D3D options and OGL as well. FSAA settings should be in there. To help OGL to work, turn VSYNC to always off and page flipping (I'm not sure if that is what it is called), it is the other setting, to block transfer. This might help you out. I have GEForce 2 GTS card and OGL works perfectly for me. Best of luck.
sincerely,
sx/amiga
 

·
Registered
Joined
·
49 Posts
Discussion Starter #8
Well i've been messin around with my voodoo 5 5500's settings and lewpy's plugin and its starting to look really nice and it still seems to run fast.

Good work on that plugin Lewpy!

Maybe i'll even post some screenshots. :)
 
1 - 8 of 8 Posts
Top