Next Generation Emulation banner
21 - 26 of 26 Posts

· Premium Member
8,592 Posts
Originally posted by lordphatsac
correct me if i'm wrong, but FSAA won't do a damn thing for his 2d backgrounds for 2 reasons:
a)he's running in a window
b)they're prerendered.

hmm i might be wrong on both counts, after lookng for myself :)
but 4x absolutely kills my geforce DDR :p
i need an upgrade
Your right about one thing.. If he is running in windowed mode.. FSAA wont work.. He has to play in full screen 640x480.. Unless someone here has been able to enable FSAA in a windowed mode.. I haven't.. It is always disabled in windowed mode programs.. But is enabled in Full screen mode.. It's faster in Full screen anyways...

· Registered
29 Posts
Discussion Starter · #24 ·
ok iv found my settings for where i can get best visual AND performance, i turned Full VRam Primitives OFF, set it to fullscreen, at 640x480x16bit, and fsaa x2, if i run in x4 it gets all choppy, iv tried about 10 differed settings for fullscreen with both x2 adn x4 fsaa, and the ones i have are the best for my GeForce 2 MX 400, now the backrounds look nice and polished :)

but the fix for the 3rd party member in battle (offscreen drawing set to 3 - shows more stuff), well right before battles when the white colour is supposed ot blue my screena dn sorta sweep across my screen, well its now baclk and blue and all distorted, aldo when i switch screens, liek ti fades to black, i get all this extra crap showing up, like i c all these msg boxes, and colours r everywhere, its all weird, but thats the only 2 places i ahve those problems, they aren't biggies, but they r there.

well thanks guys, my initial problem of blocky backrounds is fixed!

YAY ^_^

· Registered
499 Posts
Better to try this:plugin: Pete's D3D Driver 1.1.56
Author: Pete Bernert

- 800x600 Fullscreen - [16 Bit]

- R8G8A8A8
- Filtering: 0
- Caching: 2

- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]
maybe will help:)

· Premium Member
26,774 Posts
Just thought I would point out: On the Voodoo 5 and the GeForce 3, the scene is rendered multiple times (2x or 4x) and then the images are averaged (It is a lot more complex than that, but thats is the basic gist). This way provides the best speed and best removal of jaggies.

The GeForce 2 and ATI Radeon (yes, even the new one) uses Supersampling as you described. This is slower, and doesn't do as much for the jaggies on polygons, but texture detail is retained.

If people are using antialiasing on thier GeForce 3s, I would reccomend turning on Anistropic filtering to deal with the lowered texture detail.

In all honesty, unless you have a big processor, it isn't really worth enabling antialiasing on anything but a GeForce 3 or a Voodoo 5. (I can't really say for the Radeon, as I have never seen one running, wheras I have run most everything else)

With your processor, even though you are running an MX, you should be able to run it at 640x480x32 w/ 4x antialiasing. I would also suggest you enable filtering to mode 6 for the Final Fantasy's

You may also wish to set Framebuffer textures to Gfx card buffer
21 - 26 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.