Next Generation Emulation banner
1 - 6 of 6 Posts

· Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Ok iv gone through a couple posts now, fixing my mdecs, fixing how i cant c a third party member, choosing the right plug-in, windowed or full screen, ETC ETC ETC!

hopefully to be my last problem with gpu, when i decided to try full screen i saw nothign but blocky "rendered" backrounds, i was then told to adjust my setting and turn fsaa x4 on, i did, and WALA no more blocky backrounds, but OH it was just to easy (my computer is not without a sense of irony), now that everything looks primo and fine i get a slowdown problem, it seems that with fsaa everything runs as though it was in SLOW MOTION! it is almost as if theres like a 10-20 framerate! but i have it set!!

anyways, heres a pic of my settings, i dont know if they r right, but they r waht i have set, please help me with changes, i dont want it to look poor, i was BEST image quality, but i want it to run smoothly also, but wiht most everything im probably ntoa ble to achieve the two at once, so please help me out with some suggestions.



is 16bit the standard for psx games?? liek 32bit is just a waste of time and resources?
 

· Registered
Joined
·
29 Posts
Discussion Starter · #24 ·
ok iv found my settings for where i can get best visual AND performance, i turned Full VRam Primitives OFF, set it to fullscreen, at 640x480x16bit, and fsaa x2, if i run in x4 it gets all choppy, iv tried about 10 differed settings for fullscreen with both x2 adn x4 fsaa, and the ones i have are the best for my GeForce 2 MX 400, now the backrounds look nice and polished :)

but the fix for the 3rd party member in battle (offscreen drawing set to 3 - shows more stuff), well right before battles when the white colour is supposed ot blue my screena dn sorta sweep across my screen, well its now baclk and blue and all distorted, aldo when i switch screens, liek ti fades to black, i get all this extra crap showing up, like i c all these msg boxes, and colours r everywhere, its all weird, but thats the only 2 places i ahve those problems, they aren't biggies, but they r there.

well thanks guys, my initial problem of blocky backrounds is fixed!

YAY ^_^
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top