Next Generation Emulation banner
1 - 5 of 5 Posts

· Registered
Joined
·
575 Posts
hrmmm,,,,

Try this... First knock your resolution down a peg, (eg 640x480 or 800x600)

If that doesn't work then also set Caching type to Dynamic.

Then try setting the FBT (Frame Buffer Textures) to Black.

See if any (or all) of this) helps
 

· Registered
Joined
·
575 Posts
Eh... sorry bout that, my puter was messing up.... okay then, hmmm here are my settings... see if any of this hellps at all

(and brtw, stick w/ fullscreen mode... i think OGL windowed is skow all by itself)

Plugin: Pete's OpenGL Driver 1.1.56
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/AGP/SSE

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing
- Keep psx aspect ratio: on

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: off [00000001]

I take it the other settings didn't help?

[EDIT:] I just noticed you have Full VRAM Primitives on... That is also another thing that could knock it down, keep that off unless absolutely neccasary
 

· Registered
Joined
·
575 Posts
It should be... -what exactly do you mean by stable?
 

· Registered
Joined
·
575 Posts
Ozzy

FSAA is en/disabled in the driver configuration of your display driver, I don't know how to do it in a Voodoo card (I think you have to launch the 3dfx Tools and find it in there) but on nVidia chipsets you can go to:

start > Control panel > Display > settings > Click the advanced' button > Click the name of your card (Mine's a GeForce 2 TI, yours may be different) > Click the 'Additional properties' button, Click the "3D Antialiasing settings" tab and select "Allow other applications to control the Antialiasing mode"
 

· Registered
Joined
·
575 Posts
lordphatsac

LOL It kills mine too :\ otherwise it plays beautifully so I usually keep it off
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top