Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
Anyone had any luck on this?

I'm using the UK pal release.

I can get it to start using the -nogui command (I read previously that it was unnecessary in 1.40 and that cd timing needs to be enabled - I find this stalls the game at the initial playstation bootup screen).

It then runs a little glitchily until the opening FMVs are finished. Then it runs really slowly (I mean really...really slowly) so that after about half an hour I get the name entry screen but it runs so slowly it seems impossible to select even the default name. Has anyone got any further than this? Is there anything I can do to speed it up?

I have tried all the gpu plug-ins I usually have good results with pete's OGL which I have tried all the options with (including the timing game fix - doesn't make any difference). I've tried switching all the spu and cd-rom plug-ins. I've tried every version of epsxe - all suffer the same problem. I'm also aware of the necessity to occassionally press F4.

I have a 1.2ghz Athlon with Geforce2, so I don't think it's the pc.

My only conclusion is that it is an emulator problem. Please prove me wrong!
 

·
Registered
Joined
·
104 Posts
the game crashes occasionally in the battles when a wanzer fight against another wanzer with a destroyed leg. But setup the game to make the battle scenes abortable. I think Select is the right button.
 

·
Registered
Joined
·
9 Posts
if you're use PETER's opengl.you can enable "special game fixes".and enable "use ps fps calculation"in it.after this, if you have feel fm3 speed is to fast,try to change "fps limit (10-200)".my pc is duron ,I use fps in 50.tyr it.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #5
Thanks for the advice folks, Uncle Clive - I'll try FPSE tonight.

Still no idea how to get the game running in ePSXe though. I've seen screenshots so I know someone out there has managed to get it running!

Is it a problem with the PAL version? Does anyone else HAVE the PAL version? (if you do, I'd appreciate an early save - all the saves posted on the net are from the NTSC release.)

I'd really appreciate some help from someone wiser than myself here!
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Cugel
I can get it to start using the -nogui command (I read previously that it was unnecessary in 1.40 and that cd timing needs to be enabled - I find this stalls the game at the initial playstation bootup screen).

Try using the "-f" command switch to bypass the bootup screen.

[]s Badaro
 

·
Registered
Joined
·
80 Posts
Discussion Starter #8
FPSE is a swine to configure, causes .dll errors all over the place and still doesn't run FM3.

No luck either with -f and cd timing.

Anyone got any other ideas b4 I give up?

I know people have got this running, please tell me how. I wanna play Wanzers:(
 

·
Registered
Joined
·
23 Posts
FM3

You can just skip all those intros by pressing the start button a few times. Then you will be at the "make a name stage".:)

FM3 needs the cd rom timing option on. :)

With the other things I can't help you. But i do have a few problems of my own with FM3. The start screen and the intro have white transparant lines flashing and the game hangs on me. The sound just keeps going and the bots keep doing their standstill moves but the game just doesn't receive any input from me. Also the game doesn't read my cd anymore. So I think it's my cd-rom.

P3 450, TNT2 32mb, 192mb ram

I use a 24X cdrom/writer (reading is 24X) from Ricoh
 
1 - 9 of 9 Posts
Top