Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1 (Edited)
in the middle of a battle, sometimes epsxe crash, leaving spec op code with helluva lots of numbers next to it on the terminal console... or sometimes it just hangs, freeze, whatever

why is that?:confused: is it because pec running?

here's my pc & epsxe config

PC:
cely [email protected]
geForce 2 gts
256 meg-o-rama
old matsushita 24x cd-rom (emu purpose only)

ePSXe 1.4.0 config:
graphic: pec plug-in 1.41, pete's soft 1.54
sound: eternal 1.0
CD-rom: pete's CD rom aspi 1.7
bios: scph-1001
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by silly_bunny
in the middle of a battle, sometimes epsxe crash, leaving spec op code with helluva lots of numbers next to it on the terminal console... or sometimes it just hangs, freeze, whatever

why is that?:confused: is it because pec running?
ePSXe has some issues with Front Mission 3, one of them being random crashes at battles. There isn't much to be done here, sorry.

[]s Badaro
 

·
Registered
Joined
·
80 Posts
These crashes occur in FPSE too. They are caused by a particular graphic effect on damaged legs and there is a work around.

First you need to set the game up to skip the battle animations when you press x during a battle. To do this press start in battle, go to config and select the option.

Whenever you destroy a wanzer's legs, or your legs are destroyed, skip the battle animation and you prevent the crash. Any wanzer with destroyed legs will continue to cause a crash, so always skip them (this does not apply to vehicles with tracks, they can be blown up as much as you like and the game will run fine). You should save regularly in battle though, as occasionally you get caught out if you aren't concentrating.

This works fine, and I'm well over half way through the game, with no other problems (I play in FPSE though, as it gives better speed.)
 
1 - 5 of 5 Posts
Top