Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
in the battle screen where a splitscreen is shown, with one wanzer on top and another on the bottom (splitscreen indicating that two cameras are in use), the screens flicker - I have no other problems running FM3.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
plugin

Pete's OpenGL driver 1.74
I get the same problem with other drivers and even software. I have lots of custom settings selected, but I get the same problem even with "Fast" or "Nice" settings picked.
 

·
Premium Member
Joined
·
21,977 Posts
first of all, there's a (slightly) newer version of hte OGL plugin.

also, try setting OD/FT/FA to 2/0/4.

does it work ok when you use a software plugin, like Peops?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Hmm...
Peops solves the problem, it seems.
Changing OD/FT/FA to 2/0/4 reduces the problem, but doesn't eliminate it. Setting it to 3/3/4 has the same effect.
 

·
Is this thing on?
Joined
·
2,121 Posts
ah...I got the FM3 disk from my friend and tested it out. I tried using Pete's plugins and realised that the VS screen you mentioned don filcker.

Instead, I got missing screens when the wanzers battle against each other.
I recommand that it is a good time to upgrade your hardware as I realised this problem when I activated my ATI MACH64 4MB card, whereas my other card, Voodoo 3 2000 8MB card also got this problem.

However, I used my ATI 9600XT and it does not even encounter this problem at all, even using the Pete's Direct3D plugins.
 

·
Is this thing on?
Joined
·
2,121 Posts
lenrodman said:
I'm using a GeForce FX 64mb card :(
:eyemove: Oh..I am going insane....
Do the screens filcker anyway? Or is it the situation like I described above?

:???: Perhaps you should try the software plugin..it instantly rid of all weird video problems. Nevertheless, have you tried the seraching the forum? There is one thread here on FM3 which has shown impressive results based on their settings set up here.

:spit: If you read up the Pete's OpenGL readme, you find a fix for filckering screens, however its been stated its fixed and I never had experience withe a GeForce FX card b4...its states use the "block transfer page" filpping mode in the nVidia Display Properties.

:smash: With a FX card, you should *REALLY* try Pete's OGL 2 Plugin. If yields better results and quailty. Click on my sigature below to d\l it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
It isn't the regular vs screen that flickers, its the split screen - where there's a black line horizontally or vertically separating the wanzers - also occurs in some cutscenes, and in the animation for the ability "Tackle". The OGL2 plugin is nice, but the differences are minimal, and its hard to figure out what some of the options mean...
 

·
Is this thing on?
Joined
·
2,121 Posts
lenrodman said:
the split screen - where there's a black line horizontally or vertically separating the wanzers
(I know and I went to the link I gave you, it does not show the scene you described)

:???:Try posting your plugin settings here.

I will attach the screenshots on the next post.
 
1 - 10 of 10 Posts
Top