Next Generation Emulation banner

Front mission 3 disk read error

2767 Views 32 Replies 8 Participants Last post by  fireblaster_lyz
The game loads and starts up just fine. I play though the tutorial battle (fist battle) and then talk to some ppl; From this point on there is a 99% chance that the loading screens will last forever. I've tryed changeing cd plugins and messing with the cd options, but i've had very little luck. I turned on the pop up on read error in peop cd plugin and it pops up with a read error when neverending loading scrren acures. I have tryed useing ISOProducer to make an iso of the disk but at about 38% it has a disk read error.

I'm going to try useing different bios files but I don't know if doing so will work.......
1 - 14 of 33 Posts
what should I use/buy to buff the disk? There aren't any stores I can take it to inorder to have it done.
Alcohol 120% Trial time has run out for me and I have no idea on how to reset it.

changing bios hasn't worked, the ppf patch file I dled didn't help (even though I'm not shure what thay do), different plugins havent helped even dose the same thing with PSXeven.

Dose FM3 even have sub channels? - Useing peops cd plugin I cant seem to make a sbi due to a read error, but I can make a m3s; yet when I go to play the game with the m3s it says that its bad or corupt....

My psx system is doing the same thing for some reason. I've used a scrach repair kit and I beleve that I have all the scraches out; I'll try buffing it a little more to be shure, yet I don't know if that will fix my problem....

edit: I did dl iso buster but I dont know wich option I should extract the data has
What option should I select when isobuster has a read error?
(options are)
-Omit Sector
-replace with all zeroes
-replace with user data all zeroes
-replace with erroneous sector
Thanks, I'll give it a shot.
ok, this is getting old really fast. 99 read errors and the bin is doing the same thing as the disk. As far as i can see, all scraches have been removed/repaired from the disk.

My psx system can't seem to get past the loading screen for the construction sit (about 20-30 sec. though the game) and epsxe has gotten me about 2 min in the game. I dont know what to do.

another note: At the loading screen where Im stuck at, it will SOMETIMES load the moveing from/to location (where it traces a line down a road map) but then it gose back to the infinit loading screen - Once agen, the loading anamation keeps playing but thats all it dose forever and ever and ever untill the end of time.

Im comeing up blank on what to do.....

Is there any way I can repair the data?

or perhapes obtain a working iso of the game? - I have the disk and dont see anything wrong with getting a working vershion of it.....
I used one called OPTIFIX PRO - its an electric buffer thinggy that looks like a portable cd player. And as I stated in a previous post I have ALL of the scraches completely removed/repaired.

I did a surface scan with isobuster and only one file had errors, stgvram.bin and its 99 mb; I'm unshure on weather or not this file can be replaced in a iso/bin file.
It has a holow image for the lable and it looks like a standard psx disk thats black on the bottom, so, yes I would say its retail.
ok, I've buffed the @#$% out of this disk and im 100% shure that all the scraches are gone, but the problem still persists. I still get errors at 38%....

I can't use Alcohol 120% because the trial ran out, isoproducer and isobuster cant seem to produce a working iso because thay have read errors....

Any suggestions on what other programs to try? (im going to give nero a shot but I don't know how good it is for ISOs.)
I tryed useing my burner to read the disk along with CloneCD and somehow got a so so iso image. - Its loading now but the movement maps that you see between loadings are really messed up (big white lines where the city pics should be/ black screen save for the arrows/ miscoloreding) But movies and everything else seems to work....
ok, but is there some kind of fast way to post all my settings along with my system stats?
note: The world map is working, yet for some reason the maps that where messing up befor are working corectly half the time..... Could it be due to an error in the iso?

Plugin: Pete's DX6 D3D Driver 1.1.75
Author: Pete Bernert
GFX card: RADEON 9700 PRO

- 1024x768 Fullscreen - [32 Bit]

- R8G8A8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: on
- Game fixes: off [00000080]

btw, the split screen likes to flicker alot so I was wondering what the best settings for this game where? (front mission 3)
See less See more
Is there anything I can to in order to take cair of ****ed up graphix and text? I think it could be due to read errors on the disk. - If you have ever seen a NES or SNES mess up the graphix because the game wasnt in just right, it looks like that, I cant even read the text......
format of the image is .img.

ps: the disk still dosent work on my psx.
1 - 14 of 33 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.