Next Generation Emulation banner

1 - 7 of 7 Posts
P

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I've been having problems with Front Mission 3 with epsxe version 1.51. I have a savestate with the crash isolated (i.e. it always crashes, no matter what plugins I use) if any of you guys who work on ePSXe or related plugins want it. The crashes only happen when switching from the 3d/sprite view during battle to the full-3D scene during an attack. It crashes with the message:

SPEC Opcode 30 UNK (PC 00144474) (0014474) (1904776,61)

My system:
SOYO K7-Dragon Plus (KT266A)
AMD Athlon XP 1800+
MSI GeForce 2 Pro
768 MB DDR RAM
Windows 2000 SP2

Plugins:
Pete's OpenGL 1.58
Eternal SPU 1.20
Internal ePSXe W2K CDR

If anyone has any ideas on how to fix this, lemme know. Keep up the great work!
 

·
A Wandering Cow
Joined
·
415 Posts
um yes, these are one of the probs still exist in epsxe, theres a way through it.

If u saved state before u zoom in to real time battle, then spin the screen a little (press L or R) and then attack or defend whatever.

If u saved state after u already zoomed into battle.. uh... you're screwed...
 

·
Registered
Joined
·
846 Posts
Originally posted by Zerthr
um yes, these are one of the probs still exist in epsxe, theres a way through it.
If u saved state before u zoom in to real time battle, then spin the screen a little (press L or R) and then attack or defend whatever.
If u saved state after u already zoomed into battle.. uh... you're screwed...
I solve the problem in the same way:D
 

·
A Wandering Cow
Joined
·
415 Posts
haha.. yea kinda weird, like when it crashes I have to restart epsxe and go back to that state then spin around a little then go at it again..

There are some bugs in Front Mission 3, i'm wondering about, first is the crashing one like first post said and the other is when it splits to two screens and it flashes crazily. is there a way to fix that? I see that the software plugin does that too.
 

·
Registered
Joined
·
16 Posts
is it legs problem?

in my game it was only when enemy's leg destroyed.
electro sound and oops!
Only save/load and try to not destroy legs - and all OK....
 

·
Registered
Joined
·
1 Posts
I've been having problems with Front Mission 3 with epsxe version 1.51. I have a savestate with the crash isolated (i.e. it always crashes, no matter what plugins I use) if any of you guys who work on ePSXe or related plugins want it. The crashes only happen when switching from the 3d/sprite view during battle to the full-3D scene during an attack. It crashes with the message:

SPEC Opcode 30 UNK (PC 00144474) (0014474) (1904776,61)

My system:
SOYO K7-Dragon Plus (KT266A)
AMD Athlon XP 1800+
MSI GeForce 2 Pro
768 MB DDR RAM
Windows 2000 SP2

Plugins:
Pete's OpenGL 1.58
Eternal SPU 1.20
Internal ePSXe W2K CDR

If anyone has any ideas on how to fix this, lemme know. Keep up the great work!
I know that, most times it's a damaged disc (1% of damage well located and anything go down), just buy a new one and enjoy your favorite game's?
 

·
Not a Registered User
Joined
·
1,305 Posts
I know that, most times it's a damaged disc (1% of damage well located and anything go down), just buy a new one and enjoy your favorite game's?
I'm sure he did after all he had about 18 years to do so since he posted that issue.
 
1 - 7 of 7 Posts
Top