Next Generation Emulation banner
1 - 6 of 6 Posts

· Registered
6 Posts
Discussion Starter · #1 ·
I know, this has been asked before, but only answered too vage to be of any help :(

FM3 tends to crash ePSXe (1.5.2. or 1.6) and PSXeven (0.17b and 0.18)!
And this is not because of a bad iso, I used both: my one (PAL) cd and the iso-image made with CDRWIN 3.8e. I also tried several different gpu plugins (mostly petes opengl and soft), still the same problem. Sometimes during combat, when and attack should be displayed or a skill is learned/used, the emulator crashes me back to the desktop :(

Though it seems to be a graphical/display issue, I also tried different starting options for ePSXe like -nogui, -noauto and so one. But still: I *can* play FM3,
but always have to fear a crash with every attack I make...

I sometimes think, it´s only ONE of the random (splitscreen-)effects that ePSXe can´t handle, but I can´t be sure.

Maybe anyone has the same problem or, even better, a solution for me...


PS: Here´s my relevant data (sorry for the length of it):

6.1. Emulator

Default: EPSXe 1.5.2

Settings: "Auto Ppf" & "Auto Country Detection", both found under "Option"
"Enable Sound", "Enable CDDA" & "Enable XA", found under "Sound"

6.2. Graphic Plugin (GPU)

Default: PeteOpenGL 1.75.

Settings: Fullscreen at 800x600 with 32Bit colour depth
"Texture Quality" = R8 G8 B8 A8
"Texture Filtering" = 6
"Hi-Res Textures" = 0 / 2 (Sprites smooth, but unsharp / sharp, but rough)
"Gfx Card VRam" = 0
"Use Fps Limit"
"Auto Dectect Fps / Frame skipping Limit"
"Fps Limit" = 60 (leave this option unchecked, though)
"Off-Screen Drawing" = 3
"Framebuffer Texture" = 2
"Framebuffer Access" = 4
"Alpha Multipass"
"Advanced Blending"

6.3. Audio Plugin

Default: Eternal SPU Plugin 1.41

Settings: "Audio Device" = "DirectSound"
"Sound Buffer Size" = 8 (value may vary with your hardware)
"Audio Out Method" = "Thread"
"Wait For XA Buffer"
"Cache VAG Decode"
"Update Before Accessing Register"

6.4. CD-Rom

Default: EPSXe CDR ASPI core 1.5.2.

Settings: Leave all CD-Rom options unchecked

6.5. Bios

Default: Scph7502.bin

Settings: n/a

8.24. Game: Front Mission 3 [PAL - Europe]
Status: Fully playable

Emulator: [Default]
Video: [Default]
"Framebuffer Texture" = 0
"Framebuffer Access" = 4
Audio: [Default]
Bios: [Default]
Patch: None

Major Problems: None
Solution: Not needed
Glitches: Occacional framerate slowdowns

Comments: Tends to crash the emulator once in a while...If you encounter a brief
period of flickering when attacking an unit, set "Off-Screen Drawing"
from "4" to the default of "3"!


· Registered
6 Posts
Discussion Starter · #3 ·
fireblaster_lyz said:
Try changing your CDR plugin. May I know your current graphics card make and model?
11. Used Hardware

CPU: AMD Athlon 1,2 GHz
Memory: 256 MB
Video: NVidia Geforce 2 - 64 MB
Audio: Soundblaster Live
CD-Writer: Teac 6x
OS: Windows 98 SE
Controller: 12-Button Pad

· Premium Member
3,092 Posts
I think it's probably a bug in the emu and cannot be solved :/ you'll have to rely on savestates.
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.