Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I thought I remembered seeing a post about this, but couldn't find it, so I thought I'd try asking. I think it's a problem that occurs with nVidia cards.

Specifically, I'm playing Chrono Cross at the moment, and (mostly) during battle sequences, emulation will pause at random intervals for about 1 or 2 seconds. The music stutters, and the video pauses, then it'll continue like normal. It's rather irritating.

I thought the remedy for the problem was with the anti-aliasing settings in the Detonator drivers, but any setting I chose didn't help. I also tried messing with the VSync and Buffer Flipping modes with no effect (other than turning VSync on dropped my framerate about 10-15fps).

I'm using Pete's OpenGL 1.54 (GeForce DDR with Detonator XP 21.83), Eternal SPU 1.0, playing games from an ISO. System specs are in my profile.
 

·
Registered
Joined
·
19 Posts
i have the exact same problem right now, playing chrono cross, iso, pete's opengl 1.54. although i don't remember it happening when i was playing it six months ago, using a lower version opengl gpu
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by criminal
i have the exact same problem right now, playing chrono cross, iso, pete's opengl 1.54. although i don't remember it happening when i was playing it six months ago, using a lower version opengl gpu
Are you guys running any other programs while playing? I had a similar problem once, and after quite a while I found out it was caused by Morpheus running in the background. :(

[]s Badaro
 

·
Registered
Joined
·
50 Posts
Discussion Starter #4
Originally posted by Badaro
Are you guys running any other programs while playing? I had a similar problem once, and after quite a while I found out it was caused by Morpheus running in the background. :(
I usually have something simple like eDonkey or Windows Messenger running, but after trying it with absolutely nothing unneccessary running, I still get the pauses.
 

·
Premium Member
Joined
·
2,712 Posts
What is your config under Pete's GPU(use that copy info thing inside his plugin config)?
 

·
Registered
Joined
·
50 Posts
Discussion Starter #6 (Edited)
Plugin: Pete's OpenGL Driver 1.1.54
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 256/AGP/SSE2

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing (my desktop is 1280x1024x32bit)
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 4
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: 60

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: on
- Game fixes: off [00000000]

I've also messed with the filtering method, FPS limit, offscreen drawing, and full vram with no result.
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
umm, have you ever tried experimenting with lower screen resolutions to find out if the stuttering goes away? i.e. [email protected] also have you tried using Iori's / Pete's SPU? :)
 

·
Premium Member
Joined
·
2,712 Posts
Which sound plugin are you using?
I think it won't help, but you could disable Frame skipping. I don't think you need it, since you have a quite fast video card(don't know your other specs)
 

·
Registered
Joined
·
50 Posts
Discussion Starter #9
Any resolution, any SPU, same thing. Even went as low as 640x480 with 16-bit color.
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
umm, have you checked if the spu irq option is enabled in both spu plugin and in epsxe settings? if so, then you should only enable one.. i dunno if this is the source of the problem .. but its worth a shot..
 

·
Registered
Joined
·
19 Posts
ok, i've been experimenting with the settings and found out that the pausing happens when the caching type is set to Dynamic. I set it on Palletized, just like i did 6 months ago when there was no pausing in Chrono Cross, and the pausing in battle sequences are GONE. although, i noticed too that there are now some minor glitches now in the graphics, like the word FIELD EFFECT does not show, when you pause the game the word PAUSE does not show.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #12
Aha!

That did it criminal, thanks much. I set it to Heavy and after about 12 battles, didn't have a single pause. The only difference with the Heavy mode that I could tell was that after a battle, the useable element squares were tough to see, but that's no big deal. Thanks, again.
 
1 - 12 of 12 Posts
Top