Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have 2 PSX games, both NTSC(US). They are in Bin/Cue format. I've burnt one to a CD/RW, and I've tried mounting them both to run them, but it always just freezes ePSXe and takes 100%CPU. I configured the plugins how it's said in the stickys for my system, I have 'Pete's DX6 D3D Driver 1.75' configured to use the proper drive when I'm attempting to run a game. There are several settings that I haven't touched since I don't have a clue as to what they do. I just downloaded ePSXe yesterday (I have a bios) and I haven't been able to play a game yet. If there's any other information I need to give, please ask.

When I choose Run CD-ROM maximises and gives a black screen, no sound or picture. Pressing esc or alt-tabbing works to get out. It doesn't actually freeze. I have it run in a window now to close it easier.

The games I have are Final Fantasy Tactics and Final Fantasy Origins. When I mount I use Daemon Tools.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
there is no NTSC US, it's NTSC U/C (the U/C standing for US and Canada) :p

beyond that, it's probably your images themselves being fux0red. are they downloaded images perchance?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
They are, however others haven't had problems with 'em. I'm going to rent a PSX game and test that tonight. I'll post again soon.

*Edit;

Okay, I tried using v1.5.2 and it worked with the Burnt PSX disk. It's still having troubles with my virtual drives though. Now the game works great with the exception of the audio which lags (skips actually) every few seconds.

Is there a way to fix the Virtual Drives problem, and;
is there a way to fix the audio?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
i dunno about your virtual drives, maybe your ISOs are fecked.

and your audio being crap is probably a result of your video being crap, what are your computer specs and your videocard settings?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Intel Pentium 4, 2.66 GHz, 512 KB - Intel(R) 82865G Graphics Controller (Built in)

Plugin: Pete's DX6 D3D Driver 1.1.75
Author: Pete Bernert
GFX card: Intel(R) 82865G Graphics Controller

Resolution/Color:
- 1280x1024 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

*I also tried it with the lowest video settings, however it still skips. Video runs smoothly either way, only with the lower settings it looks worse. I'm wondering if it might me the Audio Plug-in, I'm using Null2's Audio Driver 1.3;

attributes 22050Hz, 16Bit
Buffer length: 40 (20-100)
Block 2 (2-10)
Interval: 20ms

There are several misc. options available, I only have 'enable tone cache' checked.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
ew, yuck. i tried that on my friend's PC, and while OGL and D3D work, for game playing i'd honestly recommend Peops software plugin (nice preset) and Eternal SPU (default settings).

i'd suggest buying a new graphics card if you are serious about emulation or even gaming in general.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
hushypushy, that's great! It works perfectly now! Graphics card'll have to wait 'till I get some money together, but everything else is golden.
 
1 - 7 of 7 Posts
Top