Next Generation Emulation banner

1 - 10 of 10 Posts

·
&-)---|--<
Joined
·
8,586 Posts
Discussion Starter #1 (Edited)
Well guys.. Looks like I will be spending a few days reinstalling stuff on my system.. There was a registry error which prevented me from booting windows.. I reinstalled windows already with minimal hardware components.. NOw I gotta reinstall all my hardware peripherals.. Oh well... Which is why I didn't come online for 2 days.. Don't have enough time to reinstall everything.. Gotta do a little each day.. Work and school leaves little time to be reinstalling windows..

Now it seems I may need to reinstall windows again!! Some weird booting errors.. Oh well... You wont hear from me for a couple of days.. Now I am off to reinstall everything again.. for the 3rd time..
 

·
&-)---|--<
Joined
·
8,586 Posts
Discussion Starter #3
Originally posted by FireGL
make a clean install foramat then install the o/s

or you can use scanreg!!!!!!! to check for errors
Yeah.. I did do a scanreg.. Had some errors.. Then it loaded my old registry from about 4 months ago.. Had to reinstall most of my software again.. And some started having weird "file not found" errors even when reinstalled!! A reinstall of windows will fix it.. I hope..
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
you should leave the "scanregw /autorun" startup option in the registry fivefeet8, this way if something goes wrong and your registry gets screwed, you can restore the latest backup of your registry, that is.. if you don't leave your computer on all the time anyway.. :) If so, and you don't mind the hog, you could task scheduler to do this.. but .. i don't use that program myself.. :)
 

·
&-)---|--<
Joined
·
8,586 Posts
Discussion Starter #5
Yeah.. I Kinda knew that something like this would happen since I made everything not auto run except for Explorer, system tray, and my dsl.. But I had hoped it wouldn't.. :) Now I will just add scanreg auto startup to that small startup list from now on..
 

·
I'm?
Joined
·
1,866 Posts
well thats strange well i ussually reinstall my o/s once a month but i didnt experience that kind of problem even in the last few days before reinstalling
 

·
Key To The Universe
Joined
·
2,712 Posts
Humm... I never formatted my hd or reinstalled my os since I bought my computer almost 3 years ago. I don't have enough patience to reinstall everything, reconfigure, and all the stuff from 3 years of use.
 

·
Registered
Joined
·
9,506 Posts
Wierd booting errors even which has you resorting to pulling out bits of hardware? Double check nothings overheating.
 

·
Key To The Universe
Joined
·
2,712 Posts
Originally posted by FireGL
thats a tough one
what utility did you use to optimize your speed??
Well, I don't use anything in special. Some regular Norton Utilities(Speed Disk, Disk Doctor, Windoctor), unload whatever is possible from the initialization, delete old programs, check registry for old programs data and delete them, and I think that's all. I admit that I could have some speed up by formatting my pc, but I just can't do it.
 
1 - 10 of 10 Posts
Top