Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Um, is there I can set auto frameskip instead of insanely fast frameskip?
For some reason all my games are running at like 500% speed and I'm completely lost on what I should do to fix that.
 

·
Premium Member
Joined
·
3,093 Posts
searching a little would have been a great idea, it's even said in the gpu's readme :p . Enable frame limitation and set it to autodetect in the gpu plugin's configuration screen.
 

·
Registered
Joined
·
1,577 Posts
Pete should make that option default, since this is one of the most frequently asked, yet simplistic, problems.
 

·
Registered
Joined
·
6 Posts
I had the same problem before, but without Frameskip selected. My FPS-option was on 200 fps, and after I changed that to 100, it worked fine. You could try that.
 

·
Premium Member
Joined
·
21,977 Posts
just set it to autodetect. PAL is 50 fps and NTSC is 60 fps, by the way.
 
1 - 6 of 6 Posts
Top