Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I was wondering why sometimes the framerates skyrocket to the 100's and then shoot down to the teens when playing a game.

Im playin Xenogears and during certain cut scenes, i notice a dramatic fall in fps.

I am using Petes OpenGL Driver 1.54:
frameskipping on, fps limit at 200, and using fps limit
i also have full vrRam primitives enabled too

i know the first reply will be to disable that, but when i do the game becomes extremely unplayable with framerates at a billion infinite. Also, with it disabled it gets a littly glitchy in some places and graphics takes a turn for the worse.

Any help is appreciated thx :)
btw, i want to keep vrRam primitives on for the sake of better graphics, but if disabling it is the only solution i guess i will do it :(
 

·
Registered
Joined
·
1,812 Posts
Obviously, like you said, FVP really slows down the game. My question is: why do want your games running at 200 FPS? Are you using FVP to slow down your games to the right speed or something?

Framerates drop when the GPU suddenly has to process alot of stuff, like more polygons than normal or special effects. Disabling FVP is definitely one way to fix this, but like you said, you don't want to do that because graphics are messed up with it off. But the thing is, they shouldn't be. Do you have the latest drivers and whatnot?

Sorry all this isn't more clear, but I'm a bit confused as to your situation.
 

·
Registered
Joined
·
129 Posts
Um, using a software driver is BAD. If you have 3d acceleration, use it! It's 99% of the time faster than software mode, plus it looks better! Software mode is only for those poor fools running on old crap computers and people with laptops and no 3d acceleration :)

Oh, of course, and for compatibility with games until the 3d accelerator plugin authors get off their duffs and get the games working(just kidding, I know the hard work they put into them).

Amberion

P.S.: Turn off FVP, set your framerate limit to 60, enable framerate limit, turn off frameskipping and enjoy.
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Amberion
Um, using a software driver is BAD. If you have 3d acceleration, use it! It's 99% of the time faster than software mode, plus it looks better! Software mode is only for those poor fools running on old crap computers and people with laptops and no 3d acceleration :)
Actually, software drivers are GOOD. :) They are a LOT more compatible than the hardware ones, almost all special effects that don't work/run slow in hardware run fine in software. Also, several people prefer software drivers for playing 2D games.

I'm not telling you to stop using hardware drivers, by all means! :) Just keep in mind that the software ones have their uses.

Oh, and plar135: Just follow Amberion's "PS" and you'll be fine.

[]s Badaro
 
1 - 5 of 5 Posts
Top