Next Generation Emulation banner

Framerate limiter turning off - FFVII

1376 Views 16 Replies 5 Participants Last post by  DemonSui
Hey all,

Every nown and again when I play FFVII, the frame rate limiter suddenly turns off by itself, and I start getting crazy speeds. Since I can't adjust the video settings in-game, I have to restart the emulator (which can be annoying if i'm in between saves).

However, I noticed that if I simply "Esc" back to the GUI, then continue the game, the speed returns to normal (the music plays at regular speed). EXCEPT, the entire screen goes black and remains black so I can't see anything. This, again, forces a restart.

I am running the linux version of ePSXe 1.6,, with a GF 5600 Ultra graphics card.

I've tried both playing FFVII from disk (I have the original copy) and ripping it to ISO - both do the same.

Thanks for your help. BTW, great job on a fantastic piece of software!

1 - 4 of 17 Posts (aka Pete's Mesa plugin for linux)
Lol, no worries.

The screenshot is here.

Just in case you were up for the challenge, i've found another bug. Sometimes the controlls get "stuck" (ie, the left button gets stuck down), and the only way to solve the problem is to restart ePSXe

Cheers mate
Thanks guys, I'll give that a go. However, I tried two different keypad plugins, and they both complained that I didn't have a real device to use (i just want the keyboard emulation).
1 - 4 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.