Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, I'm having an issue running ePSXe without serious frame rate issues appearing. I'm not sure what I'm doing wrong, I've gone through different FAQS and I've turned off OpenGL Multithreading and changed the prerender limit to 2 using nHancer as it said to do in one FAQ, but it didn't seem to help.

I've screwed around with the frame limiting but I don't think that it does much.

I've also switched between multi-core usage and single core with little noticeable difference. I've played Ape Escape, Bust-a-Groove, Crash Bandicoot and Medievil 1/2. All to no avail, if anyone can point out what I'm doing wrong, the help will be appreciated thank you.

Oh yeah, I'm playing all the games as image files, as I hear they run smoother.

System Specs:
Windows Vista Ultimate SP2
Intel Pentium D 2.8 Ghz Processor (it's a dual core)
3GB Ram

Configuration:
Plugin: P.E.Op.S. OpenGL Driver 1.1.78
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 8800 Ultra/PCI/SSE2
OGL version: 3.0.0

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing
- V-Sync: on
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- iFiltering: 0
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: off [00000000]

OpenGL Multithreading: off
Multi-Core: on
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Sorry, I should've mentioned that I'm using the 1.78 version because the 2.9 plugin on the nice preset only runs at about 50% of the performance of the 1.78 plugin at nice. The Fast preset runs about the same as the 1.78 version at nice, but doesn't look as good.

Just in case:
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 8800 Ultra/PCI/SSE2

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Banned
Joined
·
23,263 Posts
set no render to texture to 2, and enable the the pixelshader for psx texture emulation. Also disable AA globally if you have it enabled as it interferes with the plugin.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
make sure your drivers are up-to-date as well.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top