Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
i did some testing and it proves that the error in the fpsecfg is due to uncompatable psxemu plug-ins!! the solution is simple, only put the compatable plug-ins in the psxemu directory. this is where my question comes in,What are the compatable plug-ins?
so if you will please post all plug-ins that dont cause a task shut down error when configuring.
this is what i have so far
lewpy's glide GPU
Barret-Kazzuya CDR
Pete's MIDAS SPU

That makes one functioning configuration:D
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
i tried to work around the error message,and it worked most of the time,but why have uncompatable plug-ins in the fpse directory?
you dont need to work around the error message if you dont have plug-ins that cause crashes in the directory,and i dont think you can use the uncompatable ones anyway.....
 
1 - 2 of 2 Posts
Top