Next Generation Emulation banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
8,586 Posts
Petes cd rom pluggin works and it makes the error message.... I configure around the error all the time and petes pluggin works everytime...... I use petes because its the fastest cd pluggin for me...... So sometime we do have to use the less compatible pluggins........ not uncompatible....... They still work.... Petes midus pluggin doesn't cause an error on my comp.... Only petes cd rom pluggin..... And I am using directx 8a......
 
1 - 2 of 2 Posts
Top