Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
i did some testing and it proves that the error in the fpsecfg is due to uncompatable psxemu plug-ins!! the solution is simple, only put the compatable plug-ins in the psxemu directory. this is where my question comes in,What are the compatable plug-ins?
so if you will please post all plug-ins that dont cause a task shut down error when configuring.
this is what i have so far
lewpy's glide GPU
Barret-Kazzuya CDR
Pete's MIDAS SPU

That makes one functioning configuration:D
 

·
Registered
Joined
·
21 Posts
Okie this is what i found,
ALL of Pete's GPU plugin works (ver. 1.50), Pete's Midas SPU works so is Null's SPU (hey, it's in the unofficial faq), MSCDEX CD plugin works.

But, like posted earlier by Takwu, if you have Pete's CD plugin and/or Segu's CDR plugin in your Plugin\PSEMU directory it will crash...um..most of the time...yeah..my theory is STILL with DX8!
If you installed DX8, my guess you'll be fine...but beware of those plugins!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
i tried to work around the error message,and it worked most of the time,but why have uncompatable plug-ins in the fpse directory?
you dont need to work around the error message if you dont have plug-ins that cause crashes in the directory,and i dont think you can use the uncompatable ones anyway.....
 

·
Registered
Joined
·
25 Posts
Kay trying Dletin all but necceasry plugins

I want it to work & I'm trusting you guys that it works.
But I sure would like to SEE it work.

Thanks
 

·
Premium Member
Joined
·
8,586 Posts
Petes cd rom pluggin works and it makes the error message.... I configure around the error all the time and petes pluggin works everytime...... I use petes because its the fastest cd pluggin for me...... So sometime we do have to use the less compatible pluggins........ not uncompatible....... They still work.... Petes midus pluggin doesn't cause an error on my comp.... Only petes cd rom pluggin..... And I am using directx 8a......
 
1 - 7 of 7 Posts
Top