Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Here's the prob
EVERY time i TRIED to configure the GPUPSEMU, SPUPSEMU, CDPSEMU plugin from fpsecfg, the program always gave me page fault errors and then the emu crashes! EVERY TIME!!!
Tried to edit the fpse.ini...no avail
Cant even start...this is very frustrating....

Anyone got the same problem? any solution?

Thanks in advance,

Hoping despretly...for a major bug-whoopin version in v. 0.10
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
I have never had that kind of problem
 

·
Registered
Joined
·
171 Posts
me neither!! FPSE config panel runs w/out errors!!!

i don't know why so many people as so many errors!!
in both releases (0.08 and 0.09).
 

·
Registered
Joined
·
5 Posts
so it's not just me that's getting this problem?! it seriously blows i waited 4 ever to play parasite eve 2 on a emulator and i cant even configure the damn thing if anyone has a solution to this problem please post it!
 

·
Registered
Joined
·
61 Posts
Originally posted by Ed-Mid
Here's the prob
EVERY time i TRIED to configure the GPUPSEMU, SPUPSEMU, CDPSEMU plugin from fpsecfg, the program always gave me page fault errors and then the emu crashes! EVERY TIME!!!
Tried to edit the fpse.ini...no avail
Cant even start...this is very frustrating....

Anyone got the same problem? any solution?

Thanks in advance,

Hoping despretly...for a major bug-whoopin version in v. 0.10
Try to put into plugin\psemu directory ONLY the essential plugins.
Example: spuPeteMidas, gpuPetexxx (xxx=Soft, OpenGL, D3D) and cdrPeteAspi...
 
1 - 5 of 5 Posts
Top