Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
when I load tales of destiny...
well,it responds when I press start at the intro movie,it skips it...
but when it says "press start" no button responds...at all!!!
I gave my specs/config at an erliear topic,still on this page(besides I'm too lazy to retype it).

which means all I can do is watch the intro,and look at the main menu backround,and at the words "press start" flashing.
how do I make this work...?
 

·
Premium Member
Joined
·
3,093 Posts
Then it's time to forget your lazyness and provide your info again. Besides, i'm too lazy to look for your info just because you won't cut paste it ;) .
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #7 ·
ooh fine :cry:
here:
OS:WinXP Pro (service pack 2)
PC:Intel(R) Pentium(R) 4 CPU 2.4 GHz 256 MB's of RAM
3D:Nvidia Gforce MX 440

Video card settings:
Plugin: P.E.Op.S. Soft Driver 1.1.16
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 800x600 Fullscreen - [16 Bit]
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: on
- FPS limit: 80

Misc:
- Scanlines: disabled
- Game fixes: off [00000001]

BIOS:scph1001.bin

happy? AHEM!
I hope this'll work...
 

·
The Nexus of a Crisis, and The Origin of Storms
Joined
·
767 Posts
Temp Fix

Greetings,

I recently tried to play this game, and had the same problem as well. Thanks to a post on a different emulation board, I found a fix, but it is kinda wierd. The other post stated that they had thier keys mapped to the keyboard, and but remapping to a gamepad, they were able to press start on the title screen. Well, I already had mine mapped to a gamepad, but lo' and behold, upon remapping to the keyboard I was able to press start. Very odd. Of course, I immeadiatly save stated, rebooted ePSXe with gamepad settings, and loaded state. Then did the whole process again because I was using PEOPS sound plugin the first time, which doesn't appear to support save states (terrible static noise on loading state). So it worked twice for me at least. Hopes this helps anyone having similiar problems.

Sincerely,
TastEPlasma
 
1 - 8 of 8 Posts
Top