Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Is there a way to turn on the force feedback or rumble on EPSXE 1.4.0 I use WingMan Rumblepad. Thanks
 

·
Premium Member
Joined
·
8,586 Posts
set controller type to "analog" and in the rumble options.. Set them as "directx", big motor to "constant", and small motor to "sine".. This is what I use for my Thrustmaster Rumble Pad and it works great.. MGS still don't rumble though.. Tell me if you get it working for MGS..
 
S

·
Guest
Joined
·
0 Posts
When I was using my Wingman Forcefeed back joystick (the same as yours Lugia2002) I had the controller type set to digital/analog in the pad config. If I set it to anything else, the pad wouldn't rumble. Try setting controller type to digital/analog and see if that helps. Also, be sure to check your drivers and DX version, as Bgnnome said. DX 7.0a or 8.0a work best w/that rumble pad.
sincerely,
sx/amiga
 

·
Registered
Joined
·
31 Posts
Discussion Starter #10
Thanks. But i know my drivers are up to date because i just got the gamepad a week ago and updated to DX8 just a week ago also. I try tonight. Thanks again!!!!!
 

·
Registered
Joined
·
31 Posts
Discussion Starter #11
Yo. I followed your advice. I got my pc games to rumble except for FIFA and NHL. But epsxe won't rumble!! Help. Thanks for your help guys. I really aprreciate it!!!!!!!
 
1 - 14 of 14 Posts
Top