Next Generation Emulation banner

1 - 19 of 19 Posts

·
Registered
Joined
·
632 Posts
Discussion Starter #1
I am on a 33.6k dial up and during off peak hours the page took 10 to 30 seconds to load and worse during peak hours and much worse with a page that contains graphics and animated avatars.Damn i should get a dsl but cant afford it yet maybe next year hehehe hopefully.
 

·
Registered
Joined
·
513 Posts
Though by no means accurate (I used ye olde 'one-mississippi' technique) at 52k it takes approximately nine seconds for the page to load completely, banner and all.

There's always days when things will be a good deal slower, but that's true of just about any connection, dialup or not. One of the things that forced me away from the Zsnes board was the horribly slow load times. Pages once loaded in mere seconds took a minute or more to render, so I decided it wasn't worth my time. In other news, I should note that Zsnes 1.30b has been released ;)
 

·
Registered
Joined
·
1,830 Posts
I have a very slow free connection through the university where my dad works. Its 26.4k and I counted to 6 seconds and I was probably counting fast.
 
B

·
Guest
Joined
·
0 Posts
ISDN connection (64k). Loading times are, taken the server isn't slowing down (it does that about once a week for me) are < 5 sec.
 

·
Registered
Joined
·
632 Posts
Discussion Starter #8
Hey guys you really have a good isp even Adair will always beat my speed as my fastest time is 10 seconds that is around 5 am in the morning where in there is few users.BTW i have nothing to do this afternoon and i did research a few things about emuforums servers and i also did a trace, and this is what i got.Hey bobbi is this allowed cause if its not i will delete it or u can delete.

Tracing route to boards.psxemu.com [166.90.203.231]
[ 1] ( 202.72.75.190 ) [ 119ms]
[ 2] ( 202.72.79.181 ) [ 329ms]
[ 3] ( 202.72.74.251 ) [ 215ms]
[ 4] ( 202.72.79.133 ) [ 254ms]
[ 5] ( 202.72.79.1 ) [ 270ms]
[ 6] ( 203.167.112.253 ) [ 295ms]
[ 7] ( 203.167.96.29 ) [ 699ms]

serial0-7.7513-1LTP1.eastern-tele.com
[ 8] ( 203.167.95.9 ) [ 2041ms] fastethernet1-0-0.7507-1LTP3.eastern-tele.com
[ 9] ( 203.167.97.10 ) [ 1459ms] serial8-0-0.7513-BRSF01.eastern-tele.com
[10] ( 206.24.216.253 ) [ 1713ms] bar1-serial6-1-1-0.SanFranciscosfd.cw.net
[11] ( 206.24.210.62 ) [ 1707ms] acr2-loopback.SanFranciscosfd.cw.net
[12] ( 166.90.50.153 ) [ 1605ms] pos6-2.core1.SanFrancisco1.Level3.net
[13] ( 209.247.10.233 ) [ 1994ms] so-4-0-0.mp2.SanFrancisco1.level3.net
[14] ( 64.159.0.193 ) [ 1567ms] so-0-0-0.mp1.Detroit1.level3.net
[15] ( 64.159.0.206 ) [ 1407ms] gig9-0.hsa2.Detroit1.level3.net
[16] ( 166.90.203.231 ) [ 1750ms]
-- Traceroute complete --


Registrant:
DigitalSea Internet Services (PSXEMU-DOM)
-- PSXEmu --
Patrick Erdmann Keltenweg 5a
Fischbach, BW 78078
GE

Domain Name: PSXEMU.COM

Administrative Contact:
Erdmann, Patrick (PE2892) [email protected]
Keltenweg 5a
Fischbach, BW 78078
DE
+49 07725/1633
Technical Contact:
Williams, Zachery (ZW44) [email protected]
ZTNet, L.L.C.
121 Fieldcrest St. #102
Ann Arbor, MI 48103
734-622-8142 (FAX) 734-747-8444
Billing Contact:
Erdmann, Manfred (ME6817) [email protected]
Keltenweg 5a
Fischbach, BW 78078
DE
+49 07725/1633

Record last updated on 15-Nov-2000.
Record expires on 03-Sep-2001.
Record created on 03-Sep-1999.
Database last updated on 16-Jun-2001 18:45:00 EDT.

Domain servers in listed order:

NS1.ZTNET.COM 209.69.145.61
NS2.ZTNET.COM 209.69.145.62
 

·
Registered
Joined
·
632 Posts
Discussion Starter #11
Hey guys are you using net accelerator or something, i use pop up and add blocker and gain a small increase in loading speed but not much.
 
S

·
Guest
Joined
·
0 Posts
I use a 56k modem and it takes between 5 and 8 seconds tops for the home page to load, banner and all.
Eijin, have you considered updating your modem drivers? I did last night and now I am getting on at 57600kbps. What a difference!
sincerely,
sx/amiga
 

·
Registered
Joined
·
632 Posts
Discussion Starter #15
Betamax are you still using that thing, the betamax? hahaha just joking.Where can i get a new driver for my modem its an ISA usr 56k voice pnp, maybe it will help me squize a bit more speed.
 

·
Registered
Joined
·
9,506 Posts
Well I'm not using it to connect to the net if that's what you mean:D

Actually I do own a Betamax vcr... a sony Sl-C6 MkI. As the worlds first front loaded vcr it is now a collectors item.

Oh to answer your question www.3com.com would be a good place to start looking.
 

·
Registered
Joined
·
124 Posts
Since I use IE and it has that weird "temporary internet file" thingy, it takes around 3 seconds to load the default page. BTW I'm on 56K.
 
1 - 19 of 19 Posts
Top