Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Hi guys.

After searching a long time on these forums and Lordkane's forums I couldn't find much help in solving my problem, that's why I'm starting a new thread.

The problem is that the FMVs in the game do not run smoothly. The game itselfs works just fine, the only thing which is bothering me are the FMVs.

Basically the FMV's sound stutters. The sound doesn't really crackle, it just seems to skip.

My specs are:
AMD Athlon 1600 mhz
256 MB RAM.
NVIDIA Geforce 2 Ti
Creative SB Live 5.1 Surround

I have enabled the odd/even-fix and added the -noauto command to ePSXe 1.6.0.

My plugings are:
Pete's OpenGL2 Driver 2.6
Eternal SPU Plugin 1.41 (enabling SPUasync/smooth seemed to help a bit)

I have mounted my Chrono Cross ISO file onto Alcohol 120% but this didn't seem to help.

Can anyone here help me out?

Thanks in advance...


Edit: after looking carefully at the FMVs it's only the sound that stutters, not the video output.
 

·
Premium Member
Joined
·
3,093 Posts
A Geforce 2 is below ogl2 minimum requirements, it's meant to be used with directx9 hardware, or directx8 disabling shaders, but without any warrant on the performance. Your card is directx7 class. You should use pete's ogl 1.75, wich was designed with that kind of cards in mind.

Thanks to Kane for the detailed explanation ;) .
 

·
Is this thing on?
Joined
·
2,121 Posts
I played it a long time ago with a ATI Rage 4MB PCI card using Pete's D3D and had no trouble.

So, unless you have a ATI Radeon/GeForce FX class graphics card, use Pete's D3D/OGL.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I got it all working now.

Turning on 'No render to texture' and Frame Skipping caused a major boost in performance. I runs really smooth now and no problems with skipping.

Anyways thanks for the help, I appreciate it.
 

·
Premium Member
Joined
·
3,093 Posts
Thing is, frameskipping can cause problems, like missing menu screens and even sometimes lockups. With 1.75 you could get it working fine and looking nicely, without needing fskip.
 

·
Is this thing on?
Joined
·
2,121 Posts
Can you post your OGL2 settings? Activating frameskip is HIGHLY NOT RECOMMANDED unless you CPU is < 450MHz. (which I doubt so.)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
fireblaster_lyz said:
Can you post your OGL2 settings? Activating frameskip is HIGHLY NOT RECOMMANDED unless you CPU is < 450MHz. (which I doubt so.)
My OGL2 settings are at the top if you didn't notice :)

Considering frameskipping I haven't had a slightest problem after I turned it on. It runs really smooth at a consistent 64 fps.

Btw I used to set my Desktop Resolution to 1024 x 768 with OGL2 but it made my characters look a bit distorted. 640 x 480 solved the problem but when I used OGL 1.75 and set it to 1024 x 768 the characters looked really smooth as in 640 x 480 but in a higher res.

These are my OGL 1.75 settings. Any help in how I'd could possible improve it?
 

·
Premium Member
Joined
·
26,303 Posts
>Considering frameskipping I haven't had a slightest problem after I turned it on. It runs really smooth at a consistent 64 fps.

It causes issues with FB access

If you are using FVP for FB Access, you can set FB textures to 0 to improve performance. Or if you leave FB Textures at 3, set FB Access to 3 as well to offload the work to the graphics card (not reccommended on a gf2)
 
1 - 10 of 10 Posts
Top