Next Generation Emulation banner

1 - 20 of 25 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 · (Edited)
The FMV's in FF9 look like garbage. It looks crappy. Anyone know what configuration changes I should do?

I am using Pete's OpenGL Driver 1.75 and am running the game as iso on virtual drive made by Alcohol 120%.

config=

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/AGP/SSE

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing [16 Bit]
- Keep psx aspect ratio: on

Textures:
- Default
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000201]
--------------------------------------------------------------------

This is a picture of the FMV. It may look ok to you guys, but it looks like s**t when running it on fullscreen. and look at the details too. Notice the change in color behind the B in Burmecia

[/IMG]
 

·
Registered
Joined
·
5,776 Posts
Its normal for an FMV to look wierd couse those movies are made for TV and not computer monitors. Enable TV scanlines to make them look a bit more like they would on TV
 

·
From Love and Limerence
Joined
·
6,574 Posts
Although that is correct, I see what you mean with the color difference. Change the color depth from 16 bit to 32 bit. Turning on advanced blending may help a bit too.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
It looks great now. thanks alot guys. the scanlines didn't work very well because everything looked a little dull and colorless, but thanks anyway Metalmurphy. I took Lord Zedeck's advice and this is how it looks:

Before (Top)
After (Bottom)



Can anyone help me with the audio when running FMVs? The audio sounds very choppy. In other words, its slow and repeatedly stops alot for a small amount of time.
 

·
From Love and Limerence
Joined
·
6,574 Posts
If it's from an ISO, then it may be your sound settings. Using the Eternal plugin, set it to SPUAsync mode (smooth), and use a buffer of 32.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #8 ·
nope, doesn't work for me. I am using Eternal SPU Plugin 1.41
My config. is:

- All 4 options in main page are checked

Audio device
-Direct Sound -Buffer size (32)

Audio out method
-SPUasync (smooth)

Special game fix
-Update before accessing register (checked)

Misc
-Wait for XA buffer is free (automatically checked, can't uncheck)
-Fine tune (0)
-Reverb: Neill's
 

·
From Love and Limerence
Joined
·
6,574 Posts
Uncheck the last box on the main page. I believe that can cause problems unless it's really needed.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #10 ·
thx. it solved the problem. I wonder how you guys know all this stuff.

So is there any way to enable the battle swirl? I have no swirl. when I encounter a battle, the screen just blacks out for 3 seconds and the battle screen appears.
 

·
From Love and Limerence
Joined
·
6,574 Posts
Try changing the framebuffer textures to 2.

Additionally (and this is just personal preferences of mine), I'd put the filtering at four or five. Five is generally the same as you have now, but the text will be less pixelated. Four seems better in some general areas than five. Five and six are generally the same though, except you'll get clearer text using 5, so I'd choose that over 6. You can try 4 as well and see what you like.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
is it jerky and the FPS is fine? or are the FPS bouncing around? because if the FPS is nice but the FMVs and such are choppy, that is a CD reading problem. if the FPS is bad and the game is too, then the graphics are too slow
 

·
Registered
Joined
·
858 Posts
hushypushy said:
is it jerky and the FPS is fine? or are the FPS bouncing around? because if the FPS is nice but the FMVs and such are choppy, that is a CD reading problem. if the FPS is bad and the game is too, then the graphics are too slow
colum b lol
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
uh so your profile says you have a radeon 9600..you should be good on graphics, i mean you can use all the settings in the link posted above...after all that is it still slow? are your graphics drivers updated?
 

·
Registered
Joined
·
2,167 Posts
Petes plugin should Autodetect the Framerate. If it is set to anything other, you'll get choppiness from hell as it runs to fast...kinda like a CD/mp3 fast forward
 

·
Registered
Joined
·
858 Posts
hushypushy said:
uh so your profile says you have a radeon 9600..you should be good on graphics, i mean you can use all the settings in the link posted above...after all that is it still slow? are your graphics drivers updated?
yeh i remeber playinging the game ith an iso a long time ago and prestty much these settings, and it work gr8!

but now with this cdr plugin the fmv's are slow and choppy....gameplay is good though :D
 
1 - 20 of 25 Posts
Top