Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I am having alot of problems with epsxe and FMV in Xenogears and Parrapa the Rappa, and Tomba. The sound for the FMV is off always by a few seconds, and Rappa videos stop after a few seconds, while sound still works and I can go ahead to the next gameplay part. my config is like the first pic of http://www.lordkane.co.uk/epsxeconfigs.php Except I have Screen smoothing on. My config is fast Radeon 9700 Pro, 2.4 Ghz PIV and 512 Ram. Please help. Running from self made Iso's that are confirmed to be perfect copies.
 

·
Registered
Joined
·
46 Posts
Well, what sound card or sound chip are you using? Not that it really matters, but it could be a driver issue or a direct X issue. In my opinion, it is either a program that is running in the background that is effecting emulation or misconfigure spu plugin that is not asyncing to the video output. Put simply, you have the machine, you have the iso which is not requiring the cd plugins and you have the video plugin configured well provided it really looks like the affermentioned picture. The video + sound issue on your machine would mean that either frame skipping is on or you not limiting frame rate. The self made iso's could be and issue. I use isoproducer with pete's cd plugin. This gives me an undeniable 1:1 copy as it is the same plugin I use to run cd's on the emulator.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Sc

My Sound card is an audigy 2, it works for hardware accell in Doom 3 with a surround system so it should not be a prob. and I got peops Sound plug 1.9.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
turn off screen smoothing. it looks pretty awful and it causes slowdown.

try Eternal SPU.
 

·
Registered
Joined
·
53 Posts
Parappa's FMVs stopping while the sound goes on is normal. There's no way to fix that, so you'll just have to live with that fact.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
Parappa I can deal with

Ok, well what about how Xenogears and a few other games are out of sync?
 

·
Premium Member
Joined
·
3,093 Posts
if you are using fps limit set to auto, might have to do with the sound plugin. Have you tried eternal? Configure it to use spuasync in smooth mode. How do you play the isos? Do you use the internal iso loader, mooby's cd plugin, a virtual drive...?
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
yeah as people before me told: use eternal spu, I was plaing with it my Xenogeras cds (also isos) and it worked perfect :)
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #10 · (Edited)
What should be the configuration, I can use the Sound External Plug, and I can use any of the 3 CD options using the CD loading mechanism from Nero. What is the optimal config. Sidenote, most isos I use are in NRG format.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
What should be the configuration, I can use the Sound External Plug, and I can use any of the 3 CD options using the CD loading mechanism from Nero. What is the optimal config. Sidenote, most isos I use are in NRG format.

can not see the image...
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
dont make the ISOs with Nero, eww. use Alcohol120% or CloneCD.
 

·
Premium Member
Joined
·
3,093 Posts
But cannot produce a 1:1 image as alcohol120% or clonecd. For protected media like games, it makes a huge difference.
 
1 - 15 of 15 Posts
Top