Next Generation Emulation banner
1 - 11 of 11 Posts

·
The Midnight Toker
Joined
·
20 Posts
Discussion Starter · #1 ·
I have looked for this problem already and found nothing.

During every FMV there is a black line near the right side of the screen going from top to bottom. The tiny portion that is missing (what should be in the black line) is then transferred to the far left of the screen.

How do I fix this?

Thanks in advance.
 

·
The Midnight Toker
Joined
·
20 Posts
Discussion Starter · #5 ·
It doesnt work with my computer specs.
 

·
Is this thing on?
Joined
·
2,121 Posts
Doesn't work?
Please state your computer configuations, plugins used, plugin settings and your driver versions for your graphics card, sound card and chipset drivers.
 

·
The Midnight Toker
Joined
·
20 Posts
Discussion Starter · #7 ·
Seriously? Ready for a good laugh?

Intel Pentium 4
1.70GHz
256Mb RAM

16Mb nVidia GeForce 2 GO

P.E.Op.S D3D Driver 1.76
Texture Quality-Dont Care
Texture Filtering-0
Hi-Res-0
Gfx Card vram-0
FPS limit-60
Off screen drawing-2
Advanced Blending-0
Framebuffer Textures-0
" Access-0
Alpha Multipass


Gotta be honest with you. I don't rememerb what sound card I have and am not really sure what chipset is.
 

·
Registered
Joined
·
2,167 Posts
P.E.O.P.s is a software plugin, it is compatible with EVERY system.Could be that you need to update DirectX(for the 2d portion, directdraw) or something....also with a geforce 2 (even the 2 go version) you should be using the opengl plugin it works much better on nvidia cards/chips...
 

·
The Midnight Toker
Joined
·
20 Posts
Discussion Starter · #9 ·
I switched to Open GL and instead od having the line appear at the left, it is in the right spot only slightly askew. You can tell the line is there but it is lightly better.
 

·
Registered
Joined
·
183 Posts
what resolution (and other specs for the OpenGL plugin) are you using? On that setup I would try 640x480 Fullscreen until any problems were addressed, then experiment with other settings when it is working right at 640x480 or lower. Also make sure if you are using a fullscreen resolution that it is a 4:3 ratio (640x480, 800x600, 1024x768, etc...)

Try using a windowed mode and move the window around to see if it happens at a specific place on your monitor or if it is within the plugin itself.

Also do other fullscreen games (not emulated) work w/o this kind of problem?
 

·
The Midnight Toker
Joined
·
20 Posts
Discussion Starter · #11 ·
No it doesnt do this with other games and it is not the LCD that is the problem. And I use 1024x768 ratio as I do with everything as that is my LCD size.As for the other specs i pretty much use the defaults. I changed the off-screen drawing I think, but that was to fix another problem. The line was there before and after I did that.
 
1 - 11 of 11 Posts
Top