Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi, I`m all new to this PSX eumlation. Since I got a PS2, my old PSX games where just hidden away in a drawer... until I found ePSXe. The fact that I can now play my games on my comp is great! And it`s free, so it`s even greater :)

Anyway... I am having some problems with the games I tested. I hope you can help me solve this. Here are my computer specs:

P3 933mhz
256mb ram
Creative TNT Riva2 Ultra 32mb OpenGL
Plextor Plexwriter 16/10/40A
Sonic Impact A3D (sound card)


The problem I am having is that at first, the two opening screens at Metal Gear Solid is WAY to fast. When I get to the submarine part (intro), the sound and video goes all choppy (frameskips). I reduced the max fps to 130, and the opening screens where better (but not good), but still the submarine intro (and all other cut-scenes) are choppy. The CD-ROM says that it is the NTSC version of the game, though I actually own the PAL version (as with any of my other games).

I tried Parasite Eve 2 instead, and it lockes up at the first opening screen...

What am I doing wrong? How should I configure it? I have tried to follow the FAQ/read me "by the book"... but in avail.

Please help me, as I am having trouble sleeping over this issue :p

Tud
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
...

I have tried reducing it to 50... AND 60... and 70/80/90 and so on... nothing of that works... :(

Thanks for the suggestion though :)
 
1 - 2 of 2 Posts
Top