Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
i get a damned error loading [plugins/] when the ePSXe start to load...i have run the .exe file so everything is made correctly [or supposed to work correctly :)] but i still get this damn error and the emuation do not start
:(
plz help me
thanx in advance:)


ps.really good site a great good job from the webmaster :)
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top