Next Generation Emulation banner
1 - 1 of 1 Posts

· Registered
Joined
·
44 Posts
I'm getting a similar problem with the rumble on my Thrustmaster Dual powerpad as well. I *use* to get rumble on my pad when I had thrustmaster 2.33 setup. After I upgraded to 3.08, my rumble wouldn't work in epsxe anymore for some reason. I have tested my pad with other pc games (like need for speed 3) and the rumble just works fine in those games. But when I try to play games with the emulator, my pad no longer rumbles. Games that I've play before that has rumble that doesn't now include FF9 and chrono cross.
I have tried to reinstall the 3.08 drivers, the directx 8.1, 8.0, and even 7.0. And in each case, I have had direct x uninstall with dx eradicator before attempting the reinstall. I have tried all the mode settings and I have set big motor to const and smaller to sine. It refuses to work for some reason with 3.08 but it worked fine under 2.33. Oh yeah, I also tried uninstall 3.08 and then putting 2.33 back but my rumble still wouldn't work!

I don't understand this! What's wrong with it??
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top