Next Generation Emulation banner
1 - 11 of 11 Posts

· KO'ed User
Joined
·
962 Posts
Discussion Starter · #1 ·
I don't know when this have started but must have been a while as i haven't noticed this before. I'm using Firefox 1.0.7 and have the flash player plugin installed but no flash is visable anywhere. I unistalled the player and installed it again but still the same thing, nothing changed. It there any way to fix this? Seems to me that i will have to reinstall firefox again.
 

· Registered
Joined
·
378 Posts
make sure you've restarted the computer....

Also try installing via the firefox install thingy. Uninstall and go to a flash enabled site, then tell firefox to download the installer rather than doing it yourself. If this is what you've been doing, go to www.macromedia.com and download it yourself and install that way.

Firefox has always had issues with flash. On another computer, it would start playing flash animations before they were fully loaded. A problem on the dial-up connection we had.
 

· Premium Member
Joined
·
2,776 Posts
I don't know why, but for me Flash plugin version 8 doesn't work with Firefox. I don't know if it happens with everyone, but I just went back to version 7 and everything worked perfectly fine.

Btw, check if the plugin is at least being recognized by Firefox. To do that, type "about:plugins" at the address bar and check if the Flash plugin is in the list.
 

· KO'ed User
Joined
·
962 Posts
Discussion Starter · #5 ·
I dont know what to do. I have lost count in how many ways i tried to install the flash plugin but it still didn't work. I can't find an older one either.

zephon, do you remeber how you got the older verison (7) back? 8 just dosen't work for me. I reinsalled firefox but still didn't want to work. flash 8 was alredy with the reinstall.
 

· Premium Member
Joined
·
2,776 Posts
Here is the Flash plugin 7 installer. Hope it helps.
I also remember a problem my friend had when installing flash plugin. He wanted to install it in Portuguese (same language as his Windows), but it wouldn't work. After installing again in english, everyhing was fine. Not sure what the problem was, but anyway, it's worth trying...
 

· KO'ed User
Joined
·
962 Posts
Discussion Starter · #7 ·
Thanks a lot for the installer bit unfortuntately dosen't fix my problem. This seems very suspicous. I have used a uninstaller before i installed the flash you supplied. I check the Add/Remove List in Control Panel and there was an entry called Macromedia Flash Player. I tried to remove it and this wierd window came up. I really am clueless what to do as nothing wants to work.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top